Bug 175873 - Allow smart package manager to execute rpm scriptlets
Summary: Allow smart package manager to execute rpm scriptlets
Status: CLOSED RAWHIDE
Alias: None
Product: Fedora
Classification: Fedora
Component: selinux-policy   
(Show other bugs)
Version: rawhide
Hardware: All Linux
medium
medium
Target Milestone: ---
Assignee: Daniel Walsh
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2005-12-15 21:26 UTC by Ville Skyttä
Modified: 2007-11-30 22:11 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-12-24 20:56:23 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Ville Skyttä 2005-12-15 21:26:32 UTC
The Smart package manager (/usr/bin/smart, http://www.smartpm.org, Extras
submission in bug 175438) doesn't seem to be able to install package scriptlets
due to selinux-policy-targeted-2.1.6-3 denying it.  Fix:

chcon system_u:object_r:rpm_exec_t /usr/bin/smart

Comment 1 Ville Skyttä 2005-12-24 20:56:23 UTC
I see this has been fixed, thanks.


Note You need to log in before you can comment on or make changes to this bug.