Bug 175894 - Lot of missing files in kdesvn 0.7.x builds
Lot of missing files in kdesvn 0.7.x builds
Status: CLOSED CURRENTRELEASE
Product: Fedora
Classification: Fedora
Component: kdesvn (Show other bugs)
4
All Linux
medium Severity medium
: ---
: ---
Assigned To: Orion Poplawski
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2005-12-15 19:12 EST by Alwin
Modified: 2007-11-30 17:11 EST (History)
1 user (show)

See Also:
Fixed In Version: 0.7.1-2.fc4
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-12-16 14:01:51 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Alwin 2005-12-15 19:12:24 EST
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; de-DE; rv:1.7.12) Gecko/20050922 Fedora/1.0.7-1.1.fc4 Firefox/1.0.7

Description of problem:
kdesvn from version 0.7.0 has it own iconset. but the packages made for fedora core doesn't contain them app looks real ugly. Using SPEC-file from kdesvn repository it installs icons within

/usr/share/icons/hicolor/[iconsize]/(action|filesystems)

Also it has a set of KIO files installed in /usr/share/services/, some integrated stuff for konqueror in /usr/share/apps/konqueror/servicemenus and a kded-module for usage with KIO/konqueror which are missing in fedora-extra-builds.

Tnx

Version-Release number of selected component (if applicable):
kdesvn-0.7.1

How reproducible:
Always

Steps to Reproduce:
1. compate your spec-file with the spec-file from kdesvn-repository.
2.
3.
  

Actual Results:  all file as described in origin kdesvn-spec and new since 0.6.3 are missing.

Expected Results:  %files
%{_bindir}/kdesvn
%{_bindir}/kdesvnaskpass
%{_libdir}/*/*part*
%{_datadir}/applications/*
%{_datadir}/apps/*
%{_datadir}/config.kcfg/*
%{_datadir}/doc/*
%{_datadir}/icons/*
%{_datadir}/locale/*
%{_libdir}/*/kded_kdesvnd.*
%{_datadir}/services/kded/kdesvnd.desktop
%{_datadir}/apps/konqueror/servicemenus/kdesvn*
%{_libdir}/*/kio_ksvn*
%{_datadir}/services/ksvn*.protocol


Additional info:
Comment 1 Orion Poplawski 2005-12-16 14:01:51 EST
Ah, bit by the mock bug again.  Should be fixed in the next update.  Thanks for
the heads up.



Note You need to log in before you can comment on or make changes to this bug.