Bug 175901 - Default NUT Daemon Is Not Configured Correctly
Default NUT Daemon Is Not Configured Correctly
Status: CLOSED DUPLICATE of bug 175615
Product: Fedora
Classification: Fedora
Component: nut (Show other bugs)
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Ngo Than
Brian Brock
Depends On:
  Show dependency treegraph
Reported: 2005-12-15 20:49 EST by Chris Spencer
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2006-03-06 08:39:08 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description Chris Spencer 2005-12-15 20:49:51 EST
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.12) Gecko/20050922 Fedora/1.0.7-1.1.fc4 Firefox/1.0.7

Description of problem:
After I installing the nut package (Network UPS Tools), and configure it to my particular UPS (a Powercom knockoff) I noticed that upsd isn't properly managed by system-config-services. Specifically, checking it to start at boot time won't actually start the daemon at boot time. Also, clicking "Start" or "Restart" doesn't start the deamon.

In order to get NUT running, after every reboot, I have to manually type:
upsdrvctl start

Afterwards, system-config-services correctly shows that upsd is running and is able to stop the daemon if I click "Stop", but again is unable to restart the service.

Other that that, NUT functions perfectly.

Version-Release number of selected component (if applicable):

How reproducible:

Steps to Reproduce:
1.Install NUT and configure for a UPS.
2.Reboot machine.
3.Check system-config-services and notice upsd is not running.

Actual Results:  upsd does not start at boot time

Expected Results:  upsd should start at boot time

Additional info:
Comment 1 Ngo Than 2006-03-06 08:39:08 EST

*** This bug has been marked as a duplicate of 175615 ***

Note You need to log in before you can comment on or make changes to this bug.