Bug 175908 - syntax error "/usr/lib/anaconda/iw/timezone_gui.py", line 51
syntax error "/usr/lib/anaconda/iw/timezone_gui.py", line 51
Status: CLOSED DUPLICATE of bug 175822
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
rawhide
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Anaconda Maintenance Team
Mike McLean
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2005-12-15 23:28 EST by Clyde E. Kunkel
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-12-16 05:07:49 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
Dump created by anaconda (123.34 KB, text/plain)
2005-12-15 23:29 EST, Clyde E. Kunkel
no flags Details

  None (edit)
Description Clyde E. Kunkel 2005-12-15 23:28:31 EST
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.8) Gecko/20051211 Fedora/1.5-1.1 Firefox/1.5

Description of problem:
created boot.iso using rawhide of 1/15/05, booted CD and started install.

Anaconda crashed just after setting up the boot loader with:

Traceback (most recent call last):
  File "/usr/lib/anaconda/gui.py", line 927, in nextClicked
    self.setScreen ()
  File "/usr/lib/anaconda/gui.py", line 1245, in setScreen
    exec s
  File "<string>", line 1, in ?
  File "/usr/lib/anaconda/iw/timezone_gui.py", line 51
    self.xml = gtk.glade.XML("/usr/share/system-config-date/system-config-date.glade"),
 domain="system-config-date")

                            ^
SyntaxError: invalid syntax



Version-Release number of selected component (if applicable):
rawhide of 12/15/05

How reproducible:
Always

Steps to Reproduce:
1.Create boot CD with boot.iso
2.Boot CD, select HTTP install, select mirror, watch stage2 download, do the partioning, setup the boot partition, click next and anaconda fails.
3.Tried again with a different mirror...same result.
  

Actual Results:  As in description

Expected Results:  Nice linux install from rawhide

Additional info:
Comment 1 Clyde E. Kunkel 2005-12-15 23:29:33 EST
Created attachment 122315 [details]
Dump created by anaconda
Comment 2 Paul Nasrat 2005-12-16 05:07:49 EST

*** This bug has been marked as a duplicate of 175822 ***

Note You need to log in before you can comment on or make changes to this bug.