Bug 175910 - totem player complains that resource is busy
totem player complains that resource is busy
Product: Fedora
Classification: Fedora
Component: totem (Show other bugs)
i686 Linux
medium Severity medium
: ---
: ---
Assigned To: John (J5) Palmieri
Depends On:
  Show dependency treegraph
Reported: 2005-12-16 00:10 EST by Habib Seifzadeh
Modified: 2013-03-13 00:49 EDT (History)
1 user (show)

See Also:
Fixed In Version: totem-1.3.90-1
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2006-04-19 13:03:26 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description Habib Seifzadeh 2005-12-16 00:10:13 EST
when I want to run totem player, it says the resource is busy and exits
Comment 1 John (J5) Palmieri 2005-12-16 09:05:48 EST
Try switching your video output using gstreamer-properties (Can also be found
under prefrences|more prefrences as Multimedia Selector or something to that
Comment 2 Jason 2006-01-25 10:18:59 EST
I am having the same problem with totem-1.3.1-1 from rawhide.
When I run totem I get
The video output is in use by another application. Please close other video
applications, or select another video output in the Multimedia Systems Selector.

I launch the Multimedia Systems Selector and it is set to use Xwindows (No XV)
for the default video output plugin.
Comment 3 John (J5) Palmieri 2006-01-25 11:01:41 EST
Try changing it to autodetect which should be the default.  Failing that try
each of the options to see if one works.
Comment 4 Jason 2006-01-25 13:26:37 EST
Autodetect, Xwindows (No XV), Xwindows (X11,XShm,XV) all give the same error. 
If I do a test (test button in Multimedia Systems Selector) on autodetect and
Xwindows (No XV) I get the test pattern.  If I do a test on Xwindows
(X11,XShm,XV) I get the error: Failed to construct test pipeline for 'XWindows
Comment 5 Jason 2006-02-04 21:17:42 EST
fixed for me in totem-1.3.90-1.
Comment 6 John Thacker 2006-04-15 11:34:38 EDT
Can the original bug reporter still reproduce this, with totem at least 1.3.90?
 The switch to gstreamer-0.10 should definitely take care of this, especially
with the default video output set to "Autodetect" (autovideosink).

Note You need to log in before you can comment on or make changes to this bug.