Bug 175921 - Permissions column untranslated after editing an entry
Permissions column untranslated after editing an entry
Status: CLOSED ERRATA
Product: Fedora
Classification: Fedora
Component: system-config-nfs (Show other bugs)
4
All Linux
medium Severity medium
: ---
: ---
Assigned To: Nils Philippsen
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2005-12-16 06:08 EST by Frank Arnold
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-12-18 15:23:30 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
Mark strings as translatable in propertiesWindow.py (769 bytes, patch)
2005-12-16 06:08 EST, Frank Arnold
no flags Details | Diff

  None (edit)
Description Frank Arnold 2005-12-16 06:08:30 EST
Start with "LANG=de_DE system-config-nfs". If there's an existing entry you
should see "Lesen" or "Lesen / Schreiben" in column "Berechtigungen". Just open
and close the properties dialog for an entry. Now you should end up with
"Read/Write" or "Read" in permissions column.

Patch is attached. Don't affect translations, because these strings are already
translated (mainWindow.py).
Comment 1 Frank Arnold 2005-12-16 06:08:30 EST
Created attachment 122316 [details]
Mark strings as translatable in propertiesWindow.py
Comment 2 Fedora Update System 2005-12-16 15:25:02 EST
From User-Agent: XML-RPC

system-config-nfs-1.3.11-0.fc4.2 has been pushed for FC4, which should resolve this issue.  If these problems are still present in this version, then please make note of it in this bug report.
Comment 3 Frank Arnold 2005-12-18 15:23:30 EST
Verified on FC4 and Rawhide. Thanks for quick response.

Note You need to log in before you can comment on or make changes to this bug.