Bug 175923 - winbind reports success on failure
winbind reports success on failure
Status: CLOSED DUPLICATE of bug 152549
Product: Red Hat Enterprise Linux 4
Classification: Red Hat
Component: samba (Show other bugs)
4.0
All Linux
medium Severity medium
: ---
: ---
Assigned To: Simo Sorce
David Lawrence
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2005-12-16 06:36 EST by Leonard den Ottolander
Modified: 2007-11-30 17:07 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-08-23 13:41:38 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Leonard den Ottolander 2005-12-16 06:36:58 EST
samba-common-3.0.10-1.4E.2

Dec 16 12:23:03 george-harrison kernel: audit(1134732183.671:24): avc:  denied 
{ write } for  pid=31578 comm="winbindd" name="secrets.tdb" dev=hda6 ino=94649
scontext=root:system_r:winbind_t tcontext=root:object_r:samba_etc_t tclass=file
Dec 16 12:23:03 george-harrison winbindd[31578]: [2005/12/16 12:23:03, 0]
passdb/secrets.c:secrets_init(64) 
Dec 16 12:23:03 george-harrison winbindd[31578]:   Failed to open
/etc/samba/secrets.tdb 
Dec 16 12:23:03 george-harrison winbindd[31578]: [2005/12/16 12:23:03, 0]
nsswitch/winbindd.c:main(881) 
Dec 16 12:23:03 george-harrison winbindd[31578]:   Could not initialize domain
trust account secrets. Giving up 
Dec 16 12:23:03 george-harrison winbind: winbindd startup succeeded

# service winbind status
winbindd dead but subsys locked

The issue here is the fact that winbind reports success on failure. The policy
issue is reported for that package.
Comment 1 Simo Sorce 2007-08-23 13:41:38 EDT

*** This bug has been marked as a duplicate of 152549 ***

Note You need to log in before you can comment on or make changes to this bug.