Bug 175940 - kdelibs-devel should Requires: openssl-devel
kdelibs-devel should Requires: openssl-devel
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: kdelibs (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Ngo Than
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2005-12-16 11:18 EST by Rex Dieter
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-12-16 14:43:03 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Rex Dieter 2005-12-16 11:18:30 EST
kdelibs-devel should
Requires: openssl-devel

since these contain references to openssl headers
/usr/include/kde/ksslpkcs7.h (openssl/pkcs7.h>
/usr/include/kde/ksslpkcs12.h (openssl/pkcs12.h>
/usr/include/kde/ksslutils.h (openssl/x509.h)
Comment 1 Ngo Than 2005-12-16 14:43:03 EST
it's now fixed in rawhide. Thanks for your report.

Note You need to log in before you can comment on or make changes to this bug.