Bug 1759591 - Can Openbox be pulled into EPEL8 (not playground)
Summary: Can Openbox be pulled into EPEL8 (not playground)
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Fedora EPEL
Classification: Fedora
Component: openbox
Version: epel8
Hardware: All
OS: Linux
unspecified
unspecified
Target Milestone: ---
Assignee: Miroslav Lichvar
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2019-10-08 15:05 UTC by Pat Riehecky
Modified: 2019-10-18 20:37 UTC (History)
4 users (show)

Fixed In Version: openbox-3.6.1-13.el8
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2019-10-18 20:37:35 UTC


Attachments (Terms of Use)

Description Pat Riehecky 2019-10-08 15:05:35 UTC
Description of problem:

I'm looking at building Cinnamon Desktop for EPEL8 and it has a hard dependency on OpenBox.  Currently I show OpenBox in EPEL8 playground.  Can it be put into normal EPEL8?

Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.

Actual results:


Expected results:


Additional info:

Comment 1 Troy Dawson 2019-10-08 15:11:30 UTC
I added openbox to EPEL8-playground.  I did that because I needed it for KDE.
But I am not the maintainer for this package.
I am willing to be the EPEL8 maintainer for this package, but all I really will be doing is updating it whenever the stable Fedora package is updated.
If the regular OpenBox maintainer(s) wants to maintain it in EPEL8, I will let them do it.

Comment 2 Miroslav Lichvar 2019-10-09 08:00:20 UTC
I can be the maintainer of the epel8 package too.

Comment 3 Fedora Update System 2019-10-09 08:25:51 UTC
FEDORA-EPEL-2019-1d62975de9 has been submitted as an update to Fedora EPEL 8. https://bodhi.fedoraproject.org/updates/FEDORA-EPEL-2019-1d62975de9

Comment 4 Fedora Update System 2019-10-09 18:58:05 UTC
openbox-3.6.1-13.el8 has been pushed to the Fedora EPEL 8 testing repository. If problems still persist, please make note of it in this bug report.
See https://fedoraproject.org/wiki/QA:Updates_Testing for
instructions on how to install test updates.
You can provide feedback for this update here: https://bodhi.fedoraproject.org/updates/FEDORA-EPEL-2019-1d62975de9

Comment 5 Fedora Update System 2019-10-18 20:37:35 UTC
openbox-3.6.1-13.el8 has been pushed to the Fedora EPEL 8 stable repository. If problems still persist, please make note of it in this bug report.


Note You need to log in before you can comment on or make changes to this bug.