Bug 175974 - Character overwritten in exported PDF
Character overwritten in exported PDF
Status: CLOSED UPSTREAM
Product: Fedora
Classification: Fedora
Component: openoffice.org (Show other bugs)
4
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Caolan McNamara
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2005-12-16 15:36 EST by Robin Green
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-01-20 06:32:26 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
test case (6.19 KB, application/vnd.oasis.opendocument.text)
2005-12-16 15:36 EST, Robin Green
no flags Details
fubared pdf (7.74 KB, application/pdf)
2006-01-18 11:49 EST, Caolan McNamara
no flags Details


External Trackers
Tracker ID Priority Status Summary Last Updated
OpenOffice.org 58663 None None None Never
OpenOffice.org 59284 None None None Never
OpenOffice.org 60774 None None None Never

  None (edit)
Description Robin Green 2005-12-16 15:36:09 EST
Description of problem:

[Copied from OpenOffice.org bug database]
When the attached document is exported as a PDF, the backslash character
overlaps the previous character (the 'f').

Version-Release number of selected component (if applicable):
openoffice.org-writer-2.0.1-143.2.1

How reproducible:
Always - but only on Fedora, not on Ubuntu

Steps to Reproduce:
1. Open attached document
2. Export as PDF
3. View PDF file in e.g. evince
  
Actual results:
Backslash overlaps with previous character

Expected results:
No overlap

Additional info:

Copied from the openoffice.org bug database:

------- Additional comments from ecastro Thu Dec 15 13:36:10 -0800 2005 -------

Works for me perfectly, using OOo 2.0.1RC4 on ubuntu Breezy
I do see the "f" and backslash separated, each in place, in the pdf file (viewed
with Acrobat reader, KPDF, Evince and others).
Comment 1 Robin Green 2005-12-16 15:36:10 EST
Created attachment 122351 [details]
test case
Comment 2 Caolan McNamara 2006-01-18 11:49:41 EST
Created attachment 123386 [details]
fubared pdf
Comment 3 Caolan McNamara 2006-01-20 06:32:26 EST
We'll track this as http://qa.openoffice.org/issues/show_bug.cgi?id=60774 as
it's affecting stock OOo 2.0.1 rpms on fedora as well

Note You need to log in before you can comment on or make changes to this bug.