Bug 176013 - Program fails to burn an image to CD-RW
Summary: Program fails to burn an image to CD-RW
Status: CLOSED RAWHIDE
Alias: None
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
(Show other bugs)
Version: 5
Hardware: i686 Linux
medium
medium
Target Milestone: ---
Assignee: Kernel Maintainer List
QA Contact: Brian Brock
URL:
Whiteboard:
Keywords:
: 176014 176016 176017 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2005-12-17 15:45 UTC by Mike Chambers
Modified: 2007-11-30 22:11 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-01-30 08:17:56 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
xcdroast log of error message (1.98 KB, text/plain)
2005-12-18 16:49 UTC, Mike Chambers
no flags Details
My config file (1.91 KB, text/plain)
2005-12-18 16:50 UTC, Mike Chambers
no flags Details

Description Rahul Sundaram 2005-12-18 08:31:16 UTC
*** Bug 176014 has been marked as a duplicate of this bug. ***

Comment 1 Rahul Sundaram 2005-12-18 08:31:19 UTC
*** Bug 176016 has been marked as a duplicate of this bug. ***

Comment 2 Rahul Sundaram 2005-12-18 08:31:38 UTC
*** Bug 176017 has been marked as a duplicate of this bug. ***

Comment 3 Mike Chambers 2005-12-18 16:49:35 UTC
Created attachment 122382 [details]
xcdroast log of error message

Comment 4 Mike Chambers 2005-12-18 16:50:16 UTC
Created attachment 122383 [details]
My config file

Comment 5 Mike Chambers 2005-12-18 16:51:00 UTC
xcdroast-0.98a15-12.1

Comment 6 Harald Hoyer 2005-12-19 09:15:46 UTC
cdrecord: Operation not permitted. Cannot send SCSI cmd via ioctl

what is the permission of /dev/cdrom or the device this points to?

Comment 7 Mike Chambers 2005-12-19 21:38:53 UTC
[mike@scrappy ~]$ ls -l /dev/cdrom
lrwxrwxrwx 1 root root 3 Dec 19 15:35 /dev/cdrom -> hdc
[mike@scrappy ~]$ ls -l /dev/hdc
brw------- 1 mike disk 22, 0 Dec 19 09:35 /dev/hdc

Mike being me who is currently and only one that logs in (root via su - is all)

Comment 8 Harald Hoyer 2005-12-20 08:34:12 UTC
Has something changed in the kernel SCSI layer again?

Comment 9 Harald Hoyer 2006-01-30 07:28:05 UTC
Does it still fail? I removed an "illegal" SCSI command from cdrecord.

Comment 10 Mike Chambers 2006-01-30 08:17:56 UTC
It is working fine now with version xcdroast-0.98a15-12.1


Note You need to log in before you can comment on or make changes to this bug.