Bug 176018 - Compat Library?
Compat Library?
Product: Fedora
Classification: Fedora
Component: openmotif (Show other bugs)
All Linux
medium Severity medium
: ---
: ---
Assigned To: Thomas Woerner
Depends On:
  Show dependency treegraph
Reported: 2005-12-17 10:59 EST by Ryan Skadberg
Modified: 2007-11-30 17:11 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2007-09-10 05:01:30 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description Ryan Skadberg 2005-12-17 10:59:11 EST
With OpenMotif upgraded to the latest version, I now can't install the Citrix
Client.  (well, I can't install the new lib with the Citrix client installed), I
get this:

Error: Missing Dependency: libXm.so.3 is needed by package ICAClient

Any chance of creating of compat library, so I can keep using this?
Comment 1 Dmitry Bolkhovityanov 2006-04-23 01:11:31 EDT
This bug is an exact "precursor" duplicate of bug #183327.
Comment 2 Ryan Skadberg 2006-05-04 11:32:59 EDT
Still have this issue and I really need to be able to use the Citrix client. 
Any chance of something being done about this??
Comment 3 Thomas Woerner 2007-05-22 07:47:50 EDT
openmotif has been removed from Fedora since FC-6. 

Please validate with lesstif.
Comment 4 Thomas Woerner 2007-09-10 05:01:30 EDT
Closing as CANTFIX.

Note You need to log in before you can comment on or make changes to this bug.