Bug 176025 - timezone map obscures navigation buttons.
timezone map obscures navigation buttons.
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Chris Lumens
Mike McLean
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2005-12-17 14:30 EST by David Woodhouse
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-01-05 11:58:20 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description David Woodhouse 2005-12-17 14:30:06 EST
I'm not sure if it's because I was running on an LCD panel at a high resolution,
but the timezone map is larger than the (800x600?) window in which anaconda is
running. So I can see a small amount of the left-hand button (the help button?)
but nothing more apart of course from the map. I had to navigate using the
keyboard and my recollection of how many buttons there were.

Note You need to log in before you can comment on or make changes to this bug.