Bug 176028 - [RFE] when can we excpect squid-v3 in devel ?
[RFE] when can we excpect squid-v3 in devel ?
Status: CLOSED DUPLICATE of bug 427435
Product: Fedora
Classification: Fedora
Component: squid (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Martin Nagy
Fedora Extras Quality Assurance
: FutureFeature, Reopened
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2005-12-17 16:00 EST by shrek-m
Modified: 2016-07-26 19:46 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-01-22 05:16:03 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description shrek-m 2005-12-17 16:00:04 EST
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.12) Gecko/20050922 Fedora/1.7.12-1.3.1

Description of problem:
when can we expect squid-v3 in devel ?
http://www.squid-cache.org/Versions/v3/3.0/

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.

Additional info:
Comment 1 Martin Stransky 2005-12-28 06:14:48 EST
We use only stable branches so if squid-v3 becames stable we'll use it...
Comment 2 shrek-m 2008-01-19 19:49:30 EST
http://www.squid-cache.org/Versions/
squid 3.0 stable1  release date  Dec 13, 2007
Comment 3 Martin Nagy 2008-01-20 14:27:23 EST
I'm working on it.
Comment 4 Martin Nagy 2008-01-22 05:16:03 EST

*** This bug has been marked as a duplicate of 427435 ***

Note You need to log in before you can comment on or make changes to this bug.