Bug 176034 - first login to GNOME fails
Summary: first login to GNOME fails
Status: CLOSED DUPLICATE of bug 156982
Alias: None
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
(Show other bugs)
Version: rawhide
Hardware: All Linux
medium
medium
Target Milestone: ---
Assignee: Ray Strode [halfline]
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2005-12-17 22:54 UTC by David Woodhouse
Modified: 2007-11-30 22:11 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-01-12 16:21:52 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
screenshot (213.90 KB, image/jpeg)
2005-12-17 22:54 UTC, David Woodhouse
no flags Details

Description David Woodhouse 2005-12-17 22:54:31 UTC
Attached is a screenshot of my first login to GNOME. The xterm and gimp were
started by logging in to a vt; it's the gconf, nautilus and 'Question' windows
which were presented when I logged in.

The backtrace seen in the xterm is an xsane bug which is reported elsewhere -- I
don't see a .xsession-errors file so I haven't attached that.

Comment 1 David Woodhouse 2005-12-17 22:54:31 UTC
Created attachment 122371 [details]
screenshot

Comment 2 David Woodhouse 2005-12-20 23:29:29 UTC
This seems to have been caused by anaconda installing a bunch of ppc64 packages
which weren't required. After removing a whole bunch of packages up to and
including libbonobo.ppc64, it started working again.

This was a fresh install with the default package selection -- 
anaconda.log at https://bugzilla.redhat.com/bugzilla/attachment.cgi?id=122432

According to the .bash_history I removed (and reinstalled the ppc32 version of)
gnome-panel.ppc64 libgail-gnome.ppc64 GConf2.ppc64 gnome-vfs2-2.13.3-1.ppc64
libgnome-2.13.4-1.ppc64 libbonoboui-2.13.0-1.1.ppc64 libgnomeui-2.13.0-1.ppc64
evolution-data-server-1.5.2-1.1.ppc64 gnome-desktop-2.13.3-1.ppc64
libbonobo.ppc64 at-spi-1.6.6-2.1.ppc64

Comment 3 David Woodhouse 2006-01-12 16:21:52 UTC
This is a manifestation of a known bonobo problem.

*** This bug has been marked as a duplicate of 156982 ***


Note You need to log in before you can comment on or make changes to this bug.