Bug 176047 - download updates automatically
download updates automatically
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: pirut (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Paul Nasrat
: FutureFeature
: 174202 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2005-12-18 06:49 EST by Need Real Name
Modified: 2007-11-30 17:11 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-07-13 09:26:07 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Need Real Name 2005-12-18 06:49:38 EST
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.12) Gecko/20050923 Epiphany/1.6.5

Description of problem:
pup should have the option (maybe even the default?) to download updates in the background, and then ask me if I want to install them.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
x

Additional info:
Comment 1 Need Real Name 2006-01-20 16:12:59 EST
*** Bug 174202 has been marked as a duplicate of this bug. ***
Comment 2 Rahul Sundaram 2006-02-20 06:13:13 EST

These bugs are being closed since a large number of updates have been released
after the FC5 test1 and test2 releases. Kindly update your system by running yum
update as root user or try out the third and final test version of FC5 being
released in a short while and verify if the bugs are still present on the system
.Reopen or file new bug reports as appropriate after confirming the presence of
this issue. Thanks
Comment 3 Rahul Sundaram 2006-02-20 06:18:33 EST

Setting severity to enhancement. Product version to devel
Comment 4 Need Real Name 2006-07-13 09:15:36 EDT
This seems to be fixed now, with the program included with yum.
Comment 5 Rahul Sundaram 2006-07-13 09:26:07 EDT

yes, yum-updatesd has this functionality which Pup takes advantage of.  Closing . 

Note You need to log in before you can comment on or make changes to this bug.