Bug 17607 - Please add LPRng to amanda "BuildPrereq:""BuildPrereq:"
Please add LPRng to amanda "BuildPrereq:""BuildPrereq:"
Status: CLOSED RAWHIDE
Product: Red Hat Linux
Classification: Retired
Component: amanda (Show other bugs)
7.0
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Trond Eivind Glomsrxd
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2000-09-18 11:41 EDT by heckmann
Modified: 2008-05-01 11:37 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-09-18 11:41:29 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description heckmann 2000-09-18 11:41:27 EDT
In the redhat-6.2 powertools build of amada, dump support was left out (as
you know) and label printing support was left out because lpr was not
present at build time. Please make sure it is present for 7.0 by adding
LPRng to the "BuildPrereq:".
Thanks.
Comment 1 Jeff Johnson 2000-10-12 15:56:54 EDT
Added (in amanda-2.4.2-0.19991216beta1.1)
	BuildPreReq: /usr/bin/lpr
that should have the desired behavior for both lpd and LPRng.

Note You need to log in before you can comment on or make changes to this bug.