Bug 176076 - mounting nfs-shares does not work
mounting nfs-shares does not work
Status: CLOSED DUPLICATE of bug 176075
Product: Fedora
Classification: Fedora
Component: nfs-utils (Show other bugs)
x86_64 Linux
medium Severity medium
: ---
: ---
Assigned To: Steve Dickson
Ben Levenson
: FutureFeature
Depends On:
  Show dependency treegraph
Reported: 2005-12-18 21:21 EST by CA G Rajesh
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2006-04-11 11:26:30 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description CA G Rajesh 2005-12-18 21:21:38 EST
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686 (x86_64); en-US; rv:1.8) Gecko/20051111 Firefox/1.5

Description of problem:
mounting nfs-shares should be easier. I am convert from Suse. I did try ubuntu too. But the toughest is Fedora. I wish the Gui for exporting shared folders should automatically adjust firewall/selinux for a newbie/non-techie. May be, you may keep an advanced tab for techies to fine tune it. Similarly for mounting nfs-shares too. 
How do you expect an average desktop user, with one or two SOHO systems, to make so much adjustments in shell. Please google for this problem - to make nfs work in  fedora is really a nightmare.

Version-Release number of selected component (if applicable):

How reproducible:

Steps to Reproduce:

Additional info:
Comment 1 CA G Rajesh 2006-04-11 11:25:14 EDT
Please remove this bug. First this is a duplication. Secondly, my problem is
because of firewall. Once I installed firestarter and asked it to allow
connections from my other computers, things work fine.
Sorry for the trouble.
Thanks anyway.
Comment 2 CA G Rajesh 2006-04-11 11:26:30 EDT

*** This bug has been marked as a duplicate of 176075 ***

Note You need to log in before you can comment on or make changes to this bug.