This service will be undergoing maintenance at 00:00 UTC, 2016-09-28. It is expected to last about 1 hours
Bug 176135 - Please enable Serbian translation in libuser
Please enable Serbian translation in libuser
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: libuser (Show other bugs)
5
All Linux
medium Severity medium
: ---
: ---
Assigned To: Miloslav Trmač
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2005-12-19 13:04 EST by Igor Miletic
Modified: 2007-11-30 17:11 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-01-09 15:41:06 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
sr@Latn.po translation for libuser (utf8) (26.64 KB, application/octet-stream)
2006-01-08 10:11 EST, Miloš Komarčević
no flags Details

  None (edit)
Description Igor Miletic 2005-12-19 13:04:30 EST
Please enable Serbian translation in libuser.

The locale(s) for Serbian are

sr_CS.UTF-8 (default, cyrillic script, available in CVS)
sr_CS.UTF-8@Latn (po files not yet available in CVS, still awaiting to be added
to ACL)

More info on these locales can be found here if needed:
http://srpski.org/locale/

The keyboard for sr_CS is "srp" in XKB. The latin locale sr_CS@Latn uses
"srp(latin)".

The timezone for Serbia and Montenegro is GMT+0100.
Comment 1 Miloslav Trmač 2005-12-20 16:47:08 EST
Thanks for the reminder.

I have added the missing languages to po/LINGUAS, and created an empty
po/sr@Latn.po, in CVS.

I did forward your fedora-i18n request to the person that should handle this,
I'm afraid I can't do more.
Comment 2 Miloš Komarčević 2006-01-08 10:11:03 EST
Created attachment 122928 [details]
sr@Latn.po translation for libuser (utf8)

Since we can't commit the @Latn translations directly to CVS yet, please find
the translation attached here.
Comment 3 Miloslav Trmač 2006-01-09 03:12:07 EST
Is it supposed to be sr@Latn or sr@Latin? Your documentation says Latn everywhere,
but Sarah has added a sr@Latin file to libuser.
Comment 4 Miloš Komarčević 2006-01-09 08:58:12 EST
It is definitely supposed to be @Latn as per ISO15924:
www.unicode.org/iso15924/iso15924-codes.html
I have already replied to Sarah, she'd need to correct this in CVS asap before
it propagates any further :(
Comment 5 Miloslav Trmač 2006-01-09 15:41:06 EST
Thanks, I have comitted the file.

Note You need to log in before you can comment on or make changes to this bug.