Bug 176139 - Please enable Serbian translation in redhat-menus
Please enable Serbian translation in redhat-menus
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: redhat-menus (Show other bugs)
5
All Linux
medium Severity medium
: ---
: ---
Assigned To: Ray Strode [halfline]
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2005-12-19 13:09 EST by Igor Miletic
Modified: 2007-11-30 17:11 EST (History)
2 users (show)

See Also:
Fixed In Version: 6.7.5-
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-03-02 23:27:50 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Igor Miletic 2005-12-19 13:09:08 EST
Please enable Serbian translation in redhat-menus.

The locale(s) for Serbian are

sr_CS.UTF-8 (default, cyrillic script, available in CVS)
sr_CS.UTF-8@Latn (po files not yet available in CVS, still awaiting to be added
to ACL)

More info on these locales can be found here if needed:
http://srpski.org/locale/

The keyboard for sr_CS is "srp" in XKB. The latin locale sr_CS@Latn uses
"srp(latin)".

The timezone for Serbia and Montenegro is GMT+0100.
Comment 1 Igor Miletic 2006-01-25 23:09:36 EST
There are now both sr.po and sr@Latn.po in CVS. Could you please include them in
redhat-menus.
Comment 2 Rahul Sundaram 2006-02-20 06:02:41 EST

These bugs are being closed since a large number of updates have been released
after the FC5 test1 and test2 releases. Kindly update your system by running yum
update as root user or try out the third and final test version of FC5 being
released in a short while and verify if the bugs are still present on the system
.Reopen or file new bug reports as appropriate after confirming the presence of
this issue. Thanks
Comment 3 Miloš Komarčević 2006-02-21 04:53:40 EST
The Serbian translations (sr and sr@Latn) are still not being shipped with
redhat-menus-6.6.5-1 in FC5test3. This is now the last essential component
missing for a fully localised desktop. Pretty please, ship these translations
for FC5 final.
Comment 4 Bill Nottingham 2006-03-02 23:27:50 EST
Built in 6.7.5-1.

Note You need to log in before you can comment on or make changes to this bug.