Bug 176147 - Please enable Serbian translation in system-config-samba
Please enable Serbian translation in system-config-samba
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: system-config-samba (Show other bugs)
5
All Linux
medium Severity medium
: ---
: ---
Assigned To: Nils Philippsen
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2005-12-19 13:16 EST by Igor Miletic
Modified: 2007-11-30 17:11 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-04 21:04:30 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
sr@Latn translations for s-c-samba (15.79 KB, application/octet-stream)
2006-01-09 11:15 EST, Miloš Komarčević
no flags Details

  None (edit)
Description Igor Miletic 2005-12-19 13:16:50 EST
Please enable Serbian translation in system-config-samba.

The locale(s) for Serbian are

sr_CS.UTF-8 (default, cyrillic script, available in CVS)
sr_CS.UTF-8@Latn (po files not yet available in CVS, still awaiting to be added
to ACL)

More info on these locales can be found here if needed:
http://srpski.org/locale/

The keyboard for sr_CS is "srp" in XKB. The latin locale sr_CS@Latn uses
"srp(latin)".

The timezone for Serbia and Montenegro is GMT+0100.
Comment 1 Nils Philippsen 2005-12-22 11:12:54 EST
I've added sr@Latn.po to the repository, please fill it ;-). All translations
should be packaged automatically when I wrap up a new version.
Comment 2 Miloš Komarčević 2006-01-09 11:15:39 EST
Created attachment 122952 [details]
sr@Latn translations for s-c-samba

Didn't see this one in CVS yet, but you mentioned you've created it, so here's
the  content (we can't commit these directly yet)
Comment 3 Nils Philippsen 2006-01-10 08:03:42 EST
I've checked the file into CVS.
Comment 4 Igor Miletic 2006-02-04 21:04:30 EST
Everything seems to be fine now.

Note You need to log in before you can comment on or make changes to this bug.