Bug 176148 - Please enable Serbian translation in system-config-services
Please enable Serbian translation in system-config-services
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: system-config-services (Show other bugs)
5
All Linux
medium Severity medium
: ---
: ---
Assigned To: Nils Philippsen
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2005-12-19 13:17 EST by Igor Miletic
Modified: 2007-11-30 17:11 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-01-28 14:42:58 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
sr@Latn.po for s-c-services (6.88 KB, application/octet-stream)
2006-01-09 11:08 EST, Miloš Komarčević
no flags Details

  None (edit)
Description Igor Miletic 2005-12-19 13:17:33 EST
Please enable Serbian translation in system-config-services.

The locale(s) for Serbian are

sr_CS.UTF-8 (default, cyrillic script, available in CVS)
sr_CS.UTF-8@Latn (po files not yet available in CVS, still awaiting to be added
to ACL)

More info on these locales can be found here if needed:
http://srpski.org/locale/

The keyboard for sr_CS is "srp" in XKB. The latin locale sr_CS@Latn uses
"srp(latin)".

The timezone for Serbia and Montenegro is GMT+0100.
Comment 1 Nils Philippsen 2005-12-22 11:53:53 EST
I've added sr@Latn.po and enabled Serbian translations in CVS so these should be
distributed with the next version of s-c-services.
Comment 2 Miloš Komarčević 2006-01-09 11:06:51 EST
Nils, I've seen these are now available in CVS and that you've updated the POT
as well. I'll be committing the updated sr.po shortly, but please include the
sr@Latn.po from the attachment (still can't commit these myself until Sarah
sorts some stuff for us).
Comment 3 Miloš Komarčević 2006-01-09 11:08:08 EST
Created attachment 122951 [details]
sr@Latn.po for s-c-services
Comment 4 Nils Philippsen 2006-01-10 08:11:55 EST
I've checked the file into CVS.
Comment 5 Igor Miletic 2006-01-28 14:42:58 EST
Everything seems to be ok now.

Note You need to log in before you can comment on or make changes to this bug.