Bug 176150 - Enable Serbian as system language. (system-config-language)
Enable Serbian as system language. (system-config-language)
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: system-config-language (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Paul Nasrat
: Translation
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2005-12-19 13:18 EST by Igor Miletic
Modified: 2007-11-30 17:11 EST (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-09-29 00:42:22 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Igor Miletic 2005-12-19 13:18:58 EST
Please enable Serbian translation in system-switch-im.

The locale(s) for Serbian are

sr_CS.UTF-8 (default, cyrillic script, available in CVS)
sr_CS.UTF-8@Latn (po files not yet available in CVS, still awaiting to be added
to ACL)

More info on these locales can be found here if needed:
http://srpski.org/locale/

The keyboard for sr_CS is "srp" in XKB. The latin locale sr_CS@Latn uses
"srp(latin)".

The timezone for Serbia and Montenegro is GMT+0100.
Comment 1 Leon Ho 2006-01-02 22:47:55 EST
This need to enable in system-config-language. Moving to the correct component.
Comment 2 Igor Miletic 2006-01-25 23:16:23 EST
There are po files for both sr and sr@Latn in CVS. Could you include them in
distribution of system-config-language?
Comment 3 Rahul Sundaram 2006-02-20 06:03:34 EST

These bugs are being closed since a large number of updates have been released
after the FC5 test1 and test2 releases. Kindly update your system by running yum
update as root user or try out the third and final test version of FC5 being
released in a short while and verify if the bugs are still present on the system
.Reopen or file new bug reports as appropriate after confirming the presence of
this issue. Thanks
Comment 4 Caius Chance 2006-09-29 00:22:57 EDT
As FC5 final has been released, change version to devel.
Comment 5 Caius Chance 2006-09-29 00:24:06 EDT
Is it still reproduceable in rawhide?
Comment 6 Caius Chance 2006-09-29 00:42:22 EDT
Serbian language has been enabled in rawhide.

Such language could be selected in system-config-language.

-----

Current translation of Serbian, please select Serbian in drop-down box and click
"Show Status":

http://i18n.redhat.com/cgi-bin/i18n-status

Note You need to log in before you can comment on or make changes to this bug.