Bug 176170 - Incoming mail crashes evolution
Incoming mail crashes evolution
Status: CLOSED DUPLICATE of bug 161397
Product: Fedora
Classification: Fedora
Component: evolution (Show other bugs)
4
All Linux
medium Severity medium
: ---
: ---
Assigned To: Dave Malcolm
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2005-12-19 15:06 EST by David Woodhouse
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-04-04 08:57:47 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description David Woodhouse 2005-12-19 15:06:35 EST
I've received a mail which consistently crashes Evolution on both ppc and i386
with the following message:

evolution-mail-ERROR **: file em-format-html-display.c: line 1265
(efhd_attachment_button): assertion failed: (info->forward == NULL)
aborting...

Mail placed in devserv:~dwmw2/evocrasher.txt
Comment 1 David Woodhouse 2006-04-04 08:57:47 EDT
Probably a duplicate of #161397

*** This bug has been marked as a duplicate of 161397 ***

Note You need to log in before you can comment on or make changes to this bug.