Bug 176213 - HWCERT: LX Infiniti Powerlite 6010
HWCERT: LX Infiniti Powerlite 6010
Status: CLOSED NOTABUG
Product: Red Hat Ready Certification Tests
Classification: Retired
Component: dumpster (Show other bugs)
2
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: S. Lele
Richard Li
N.A.
HCL Infosystems Ltd.
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2005-12-20 04:58 EST by Yalo M Thomas
Modified: 2007-08-22 17:48 EDT (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-05-16 05:49:39 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Data template sheet (50.00 KB, application/vnd.ms-word)
2005-12-22 07:51 EST, Yalo M Thomas
no flags Details

  None (edit)
Description Yalo M Thomas 2005-12-20 04:58:48 EST
Red Hat Hardware Certification Submitted

Product:        Red Hat Enterprise Linux
Version:        4
Make:           Powerlite
Model:          6010
Vendor:         
Category:       Laptop
Reporter:       ythomas@redhat.com
Kernel Version: kernel-2.6.9-11.EL

File Uploaded:
rhr2-Powerlite-6010-Nahant_Update_1_results-1.noarch.rpm
https://bugzilla.redhat.com/hwcert/data/rpms/a8ca08ccb806dc2a8a5fdaaa0cd85ac8/rhr2-Powerlite-6010-Nahant_Update_1_results-1.noarch.rpm

Please note the following failures:
WARNING: Kickstart file not found for required tests check.

0   PASSED   AUDIO
    FAILED   SOCKET
    PASSED   INFO
    FAILED   USB
    PASSED   VIDEO
    PASSED   STORAGE
    PASSED   NETWORK
    PASSED   MEMORY
    PASSED   CORE
Comment 1 Yalo M Thomas 2005-12-20 05:40:14 EST
New Hardware Certification Package Submitted
Kernel Version: kernel-2.6.9-11.EL

File Uploaded:
rhr2-Powerlite-6010-Nahant_Update_1_results-3.noarch.rpm
https://bugzilla.redhat.com/hwcert/data/rpms/c2fa8acb96bf9e97846a1021902f5bd5/rhr2-Powerlite-6010-Nahant_Update_1_results-3.noarch.rpm

Please note the following failures:
WARNING: Kickstart file not found for required tests check.

0   PASSED   USB
    PASSED   INFO
Comment 2 Yalo M Thomas 2005-12-22 07:38:53 EST
New Hardware Certification Package Submitted
Kernel Version: kernel-2.6.9-11.EL

File Uploaded:
rhr2-HCL_Infosystems_Ltd-LX_Infiniti_PowerLite_6010-Nahant_Update_1_results-1.noarch.rpm
https://bugzilla.redhat.com/hwcert/data/rpms/3c6d3bc64a00f94aad1dcd18870573f2/rhr2-HCL_Infosystems_Ltd-LX_Infiniti_PowerLite_6010-Nahant_Update_1_results-1.noarch.rpm

Please note the following failures:
WARNING: Kickstart file not found for required tests check.

0   FAILED   INFO
    FAILED   SOCKET
1   PASSED   INFO
    PASSED   SOCKET
Comment 3 Yalo M Thomas 2005-12-22 07:51:24 EST
Created attachment 122524 [details]
Data template sheet
Comment 4 S. Lele 2005-12-29 05:58:51 EST
*** Bug 176103 has been marked as a duplicate of this bug. ***
Comment 5 S. Lele 2005-12-29 06:02:12 EST
*** Bug 176103 has been marked as a duplicate of this bug. ***
Comment 6 S. Lele 2006-01-03 02:19:01 EST
CDROM: Need to submit CDROM test result as it was not submitted.

VIDEO: Intel Corporation Mobile 915GM/GMS/910GML Express Graphics Controller
driver is disabled. Please clarify, if any specific reason for disabling the driver.
Need to submit VIDEO test result with driver enabled for Intel Corporation
Mobile 915GM/GMS/910GML Express Graphics Controller.

Need to confirm about the model number. Data sheet mentions model name as LX
Infiniti PowerLite 6010 where as hardware certification request mentions model
name as PowerLite 6010.
Comment 7 Yalo M Thomas 2006-01-06 00:48:22 EST
New Hardware Certification Package Submitted
Kernel Version: kernel-2.6.9-11.EL

File Uploaded:
rhr2-Powerlite-6010-Nahant_Update_1_results-4.noarch.rpm
https://bugzilla.redhat.com/hwcert/data/rpms/e0e2d06a301b72e93298b19fabf89a74/rhr2-Powerlite-6010-Nahant_Update_1_results-4.noarch.rpm

Please note the following failures:
WARNING: Kickstart file not found for required tests check.
FAILED: No MEMORY found in limits file for platform 

0      INFO
1   PASSED   INFO
    PASSED   VIDEO
    PASSED   CDROM
Comment 8 S. Lele 2006-01-06 04:17:05 EST
As per the boot parameters, acpi was found disabled. Please submit all test
results with "acpi enabled" and VIDEO test with it's "driver enabled" for Intel
Corporation Mobile 915GM/GMS/910GML Express Graphics Controller card.
Comment 9 S. Lele 2006-01-13 03:23:02 EST
Please action as per comment#8. 
Please clarify why the default acpi setting was changed to disabled. If system
BIOS is expecting the OS to configure it and the OS is expecting the BIOS to
configure it then it's likely to come up unconfigured and thusly unusable. 

VIDEO: Need to rerun VIDEO test. 
VIDEO driver "disabled" should mean that the external video header was not
tested.  Because it's RHEL4, dual-head is supposed to be supported so this needs
to be tested again. 
Comment 10 S. Lele 2006-02-10 07:18:13 EST
bz#180147 request was raised for LX Infiniti PowerLite 6010 (Desktop/Workstation).
Please clarify if this request (bz#176213) or bz#180417 should be processed as 
both have same model name (LX Infiniti PowerLite 6010).
Comment 11 Gajalakshmi 2006-02-13 10:02:42 EST
Please keep this in queue.
Do not close this issue.
Please let us know the status about bz#180147.
Comment 12 S. Lele 2006-02-27 08:34:39 EST
Please see bz#180147 for it's updated status.

Note You need to log in before you can comment on or make changes to this bug.