Bug 176220 - Kopete webcam support not working
Kopete webcam support not working
Status: CLOSED CURRENTRELEASE
Product: Fedora
Classification: Fedora
Component: kdenetwork (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Ngo Than
Ben Levenson
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2005-12-20 05:46 EST by Rahul Sundaram
Modified: 2013-03-13 01:42 EDT (History)
2 users (show)

See Also:
Fixed In Version: F8
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-01-02 07:10:26 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Rahul Sundaram 2005-12-20 05:46:21 EST
Kopete webcam support yahoo and msn users does not working in KDE 3.5 in rawhide

How reproducible:


Steps to Reproduce:
1.Try using kopete webcam support.
2. Complains about missing jasper library

  
Actual results:

Webcam support does not work

Expected results:

webcam should work

Additional info:

This looks like a runtime dependency on this library
http://www.ece.uvic.ca/~mdadams/jasper is not provided in rawhide
Comment 1 Doncho N. Gunchev 2007-06-09 12:35:52 EDT
Hm.. this is fixed as far as I can see - in FC6 and FC7 both.
Comment 2 Lukáš Tinkl 2008-01-02 07:10:26 EST
Fixed according to comment #1 also WORKSFORME

Note You need to log in before you can comment on or make changes to this bug.