Bug 176232 - libmusicbrainz: newer upstream version available (2.1.4)
libmusicbrainz: newer upstream version available (2.1.4)
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: libmusicbrainz (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Alexander Larsson
: FutureFeature
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2005-12-20 07:55 EST by Rex Dieter
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-11-22 09:28:37 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Rex Dieter 2005-12-20 07:55:01 EST
Available from:
http://musicbrainz.org/products/client/download.html
Comment 1 Rex Dieter 2006-08-01 10:28:27 EDT
libmusicbrainz-2.1.3 is available now.
Comment 2 Rex Dieter 2006-09-14 11:18:06 EDT
libmusicbrain-2.1.4 and counting.
Comment 3 Rex Dieter 2006-11-22 09:04:56 EST
Alexander, do you intend to *ever* upgrade libmusicbrainz?  We're getting close
to a year now since this was originally filed.

Seriously, either just do it, or close this WONTFIX.
Comment 4 Alexander Larsson 2006-11-22 09:25:04 EST
Well, i just inherited this package and bug a week ago...
Comment 5 Alexander Larsson 2006-11-22 09:28:37 EST
* Mon Oct 23 2006 Matthias Clasen <mclasen@redhat.com> - 2.1.4-1
- Update to 2.1.4

Its in rawhide.

Note You need to log in before you can comment on or make changes to this bug.