Bug 176255 - New Jabberd and osa-dispatcher must be backported into the 3.7, 4.0, and 4.0.5.
New Jabberd and osa-dispatcher must be backported into the 3.7, 4.0, and 4.0.5.
Status: CLOSED CURRENTRELEASE
Product: Red Hat Satellite 5
Classification: Red Hat
Component: Other (Show other bugs)
unspecified
All Linux
medium Severity medium
: ---
: ---
Assigned To: John Wregglesworth
Matthew Davis
:
Depends On: 188647 210898
Blocks: 185588 202793
  Show dependency treegraph
 
Reported: 2005-12-20 11:53 EST by John Wregglesworth
Modified: 2007-10-23 22:41 EDT (History)
2 users (show)

See Also:
Fixed In Version: rhn372
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-01-25 15:29:33 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description John Wregglesworth 2005-12-20 11:53:32 EST
Description of problem: The new version of osad delivered to LIFFE and scheduled
for release in 4.0.6 is not backwards-compatible with the original version of
osa-dispatcher. For this reason it will be necessary for us to include new
versions of jabberd and osa-dispatcher for 3.7, 4.0, and 4.0.5, otherwise some
customers may upgrade and have things break.
Comment 3 John Wregglesworth 2006-04-11 10:36:24 EDT
Changing state to ON_QA after QA push.

Note You need to log in before you can comment on or make changes to this bug.