Bug 176314 - gaim-1.5.0-9.fc5.2 built without SSL-support
gaim-1.5.0-9.fc5.2 built without SSL-support
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: gaim (Show other bugs)
rawhide
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Warren Togami
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2005-12-21 05:27 EST by Roy-Magne Mo
Modified: 2007-11-30 17:11 EST (History)
7 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-12-22 13:37:13 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Patch to detect nss again (1.84 KB, patch)
2005-12-21 07:59 EST, Stu Tomlinson
no flags Details | Diff

  None (edit)
Description Roy-Magne Mo 2005-12-21 05:27:02 EST
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.8) Gecko/20051216 Fedora/1.5-3 Firefox/1.5

Description of problem:
gaim as of 21th december 2005 has been built without SSL-support, trying to rebuild it from source gives this output from configure: 
gaim 1.5.0-9.fc5.2

Build Protocol Plugins........ : yes
Protocols to link statically.. :
Protocols to build dynamically : gg irc jabber msn napster novell oscar silc yahoo zephyr

UI Library.................... : GTK 2.x
SSL Library/Libraries......... : None

Build with Plugin support..... : yes
Build with Perl support....... : yes
Build with Tcl support........ : no
Build with Tk support......... : no
Build with Audio support...... : yes
Build with NAS support........ : no
Build with GtkSpell support... : yes

Use kerberos 4 with zephyr.... : yes
Use external libzephyr........ : no

Use XScreenSaver Extension.... : no
Use X Session Management...... : no
Use startup notification.......: yes

Print debugging messages...... : no

Gaim will be installed in /usr/bin.
Warning: You have an old copy of gaim at /usr/bin/gaim.

configure complete, now type 'make'




Version-Release number of selected component (if applicable):
gaim-1.5.0-9.fc5.2, nspr-devel-4.6.1-1, nss-devel-3.11-2

How reproducible:
Always

Steps to Reproduce:
1.rpmbuild --rebuild ftp://ftp.uninett.no/pub/Linux/Fedora/core/development/SRPMS/gaim-1.5.0-9.fc5.2.src.rpm
2.
3.
  

Actual Results:  gaim 1.5.0-9.fc5.2

Build Protocol Plugins........ : yes
Protocols to link statically.. :
Protocols to build dynamically : gg irc jabber msn napster novell oscar silc yahoo zephyr

UI Library.................... : GTK 2.x
SSL Library/Libraries......... : None

Build with Plugin support..... : yes
Build with Perl support....... : yes
Build with Tcl support........ : no
Build with Tk support......... : no
Build with Audio support...... : yes
Build with NAS support........ : no
Build with GtkSpell support... : yes

Use kerberos 4 with zephyr.... : yes
Use external libzephyr........ : no

Use XScreenSaver Extension.... : no
Use X Session Management...... : no
Use startup notification.......: yes

Print debugging messages...... : no

Gaim will be installed in /usr/bin.
Warning: You have an old copy of gaim at /usr/bin/gaim.

configure complete, now type 'make'


Additional info:
Comment 1 Mike Chambers 2005-12-21 05:31:39 EST
Yep, experienced same thing here, unable to login to MSN due to SSL.
Comment 2 Stu Tomlinson 2005-12-21 07:59:15 EST
Created attachment 122486 [details]
Patch to detect nss again

mozilla-nss was renamed to nss so Gaim's configure script no longer detects it.
This patch should fix that (but it's untested as I have no rawhide system
currently)
Comment 3 Roy-Magne Mo 2005-12-22 10:59:19 EST
gaim-1.5.0-9.fc5.3 now works as intended with SSL for me. 

Note You need to log in before you can comment on or make changes to this bug.