Bug 176317 - rebuilding hplip fails due to missing buildrequires
Summary: rebuilding hplip fails due to missing buildrequires
Status: CLOSED RAWHIDE
Alias: None
Product: Fedora
Classification: Fedora
Component: hplip   
(Show other bugs)
Version: rawhide
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Tim Waugh
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2005-12-21 11:51 UTC by Thorsten Leemhuis
Modified: 2007-11-30 22:11 UTC (History)
0 users

Fixed In Version: 0.9.7-4
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-12-21 13:06:50 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Thorsten Leemhuis 2005-12-21 11:51:47 UTC
Description of problem:
I tried to rebuild hplip-0.9.7-3.1.src.rpm on FC4; it failed because
python-devel and libjpeg-devel were not installed. After installing those it
compiled fine.

Suggested fix:
Add
BuildRequires: python-devel libjpeg-devel
to hplip.spec

Comment 1 Tim Waugh 2005-12-21 13:06:50 UTC
Thanks for the report.  Fixed in 0.9.7-4.


Note You need to log in before you can comment on or make changes to this bug.