Bug 176330 - If the Vfolders are all removed, "Unmatched" still shows up, even though there is nothing for it to be unmatched against
Summary: If the Vfolders are all removed, "Unmatched" still shows up, even though ther...
Status: CLOSED WONTFIX
Alias: None
Product: Red Hat Enterprise Linux 4
Classification: Red Hat
Component: evolution (Show other bugs)
(Show other bugs)
Version: 4.0
Hardware: All Linux
medium
medium
Target Milestone: ---
: ---
Assignee: Matthew Barnes
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2005-12-21 15:05 UTC by Suzanne Hillman
Modified: 2007-11-30 22:07 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-12-30 20:21:09 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)


External Trackers
Tracker ID Priority Status Summary Last Updated
GNOME Bugzilla 324826 None None None Never

Description Suzanne Hillman 2005-12-21 15:05:59 UTC
Description of problem:
If the Vfolders are all removed, "Unmatched" still shows up, even though there
is nothing for it to be unmatched against

Version-Release number of selected component (if applicable):
evolution-2.0.2-25

How reproducible:
Always

Steps to Reproduce:
1. Create a Vfolder (this will also create the Unmatched folder)
2. Delete the Vfolder you created
  
Actual results:
The Unmatched folder sticks around.

Expected results:
The entire Vfolder folder should go away until you create another Vfolder to go
in it.

Additional info:

Comment 1 Dave Malcolm 2005-12-22 18:16:13 UTC
Still affects latest upstream code.

I've reported this upstream here:
http://bugzilla.gnome.org/show_bug.cgi?id=324826

Comment 3 Matthew Barnes 2006-12-30 20:15:21 UTC
Devel NACK since this is an enhancement request and Dave already opened a bug
report upstream.

Comment 4 RHEL Product and Program Management 2006-12-30 20:21:10 UTC
Development Management has reviewed and declined this request.  You may appeal
this decision by reopening this request. 


Note You need to log in before you can comment on or make changes to this bug.