Bug 176369 - oowriter spill message and doesn't start ooffice
oowriter spill message and doesn't start ooffice
Status: CLOSED WORKSFORME
Product: Fedora
Classification: Fedora
Component: openoffice.org (Show other bugs)
4
All Linux
medium Severity medium
: ---
: ---
Assigned To: Caolan McNamara
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2005-12-21 16:07 EST by Steffen Mann
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-01-20 06:40:41 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Steffen Mann 2005-12-21 16:07:29 EST
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; de-DE; rv:1.7.12) Gecko/20050922 Fedora/1.0.7-1.1.fc4 Firefox/1.0.7

Description of problem:
[root@laptop ~]# oowriter &
[1] 17619
[root@laptop ~]# Xlib: connection to ":0.0" refused by server
Xlib: Maximum number of clients reached
Xlib: connection to ":0.0" refused by server
Xlib: Maximum number of clients reached
Xlib: connection to ":0.0" refused by server
Xlib: Maximum number of clients reached

---start copy and paste here---
Video Driver is probably radeon
DESKTOP_SESSION is set to
libgcj version is libgcj-4.0.2-8.fc4
OpenOffice.org core rpm version is openoffice.org-core-2.0.1-143.2.1
0x7cc007: /usr/lib/openoffice.org2.0/program/libuno_sal.so.3 + 0x1e007
0x7cc7cc: /usr/lib/openoffice.org2.0/program/libuno_sal.so.3 + 0x1e7cc
0x6e5420:  + 0x420 (__kernel_sigreturn + 0x0)
0x1cb332f: /usr/lib/openoffice.org2.0/program/libdtransX11680li.so + 0xe32f
0x1cc1112: /usr/lib/openoffice.org2.0/program/libdtransX11680li.so + 0x1c112
0xcf916c: /usr/lib/openoffice.org2.0/program/libuno_cppuhelpergcc3.so.3 + 0x2716c
0xcf92b4: /usr/lib/openoffice.org2.0/program/libuno_cppuhelpergcc3.so.3 + 0x272b4
0xcfa174: /usr/lib/openoffice.org2.0/program/libuno_cppuhelpergcc3.so.3 + 0x28174
0x680c3a4: /usr/lib/openoffice.org2.0/program/servicemgr.uno.so + 0x73a4
0x680bd66: /usr/lib/openoffice.org2.0/program/servicemgr.uno.so + 0x6d66
0x3cb4adf: /usr/lib/openoffice.org2.0/program/libvcl680li.so + 0x1c9adf (Window::GetDragSource() + 0x335)
0x3caf41d: /usr/lib/openoffice.org2.0/program/libvcl680li.so + 0x1c441d (Window::GetDropTarget() + 0x4b)
0x4327076: /usr/lib/openoffice.org2.0/program/libtk680li.so + 0xc1076
0x50be424: /usr/lib/openoffice.org2.0/program/libfwk680li.so + 0x58424
0x50be9a6: /usr/lib/openoffice.org2.0/program/libfwk680li.so + 0x589a6
0x50e0f68: /usr/lib/openoffice.org2.0/program/libfwk680li.so + 0x7af68
0x50e1229: /usr/lib/openoffice.org2.0/program/libfwk680li.so + 0x7b229
0x50a4dd0: /usr/lib/openoffice.org2.0/program/libfwk680li.so + 0x3edd0
0x51512ef: /usr/lib/openoffice.org2.0/program/libfwk680li.so + 0xeb2ef
0x5151fa7: /usr/lib/openoffice.org2.0/program/libfwk680li.so + 0xebfa7
0x515256c: /usr/lib/openoffice.org2.0/program/libfwk680li.so + 0xec56c
0x50a4731: /usr/lib/openoffice.org2.0/program/libfwk680li.so + 0x3e731
0x5255210: /usr/lib/openoffice.org2.0/program/libsoffice.so + 0x34210 (desktop::DispatchWatcher::executeDispatchRequests(_STL::vector<desktop::DispatchWatcher::DispatchRequest, _STL::allocator<desktop::DispatchWatcher::DispatchRequest> > const&) + 0x102c)
0x524e511: /usr/lib/openoffice.org2.0/program/libsoffice.so + 0x2d511 (desktop::OfficeIPCThread::ExecuteCmdLineRequests(desktop::ProcessDocumentsRequest&) + 0x129)
0x523eab3: /usr/lib/openoffice.org2.0/program/libsoffice.so + 0x1dab3 (desktop::Desktop::OpenDefault() + 0x271)
0x52455f7: /usr/lib/openoffice.org2.0/program/libsoffice.so + 0x245f7 (desktop::Desktop::OpenClients() + 0xec1)
0x524563b: /usr/lib/openoffice.org2.0/program/libsoffice.so + 0x2463b (desktop::Desktop::OpenClients_Impl(void*) + 0x33)
0x5245692: /usr/lib/openoffice.org2.0/program/libsoffice.so + 0x24692 (desktop::Desktop::LinkStubOpenClients_Impl(void*, void*) + 0x1a)
0x3b6de72: /usr/lib/openoffice.org2.0/program/libvcl680li.so + 0x82e72
0x3cc66c9: /usr/lib/openoffice.org2.0/program/libvcl680li.so + 0x1db6c9
0x12f0ed0: /usr/lib/openoffice.org2.0/program/libvclplug_gen680li.so + 0x1eed0
0x131712b: /usr/lib/openoffice.org2.0/program/libvclplug_gen680li.so + 0x4512b (SalDisplay::DispatchInternalEvent() + 0xad)
0x76725f: /usr/lib/openoffice.org2.0/program/libvclplug_gtk680li.so + 0x1925f
0x126e730: /usr/lib/libglib-2.0.so.0 + 0x25730
0x126c4ce: /usr/lib/libglib-2.0.so.0 + 0x234ce (g_main_context_dispatch + 0x1dc)
0x126f4d6: /usr/lib/libglib-2.0.so.0 + 0x264d6
0x126f9b8: /usr/lib/libglib-2.0.so.0 + 0x269b8 (g_main_context_iteration + 0x66)
0x766e91: /usr/lib/openoffice.org2.0/program/libvclplug_gtk680li.so + 0x18e91
0x131833d: /usr/lib/openoffice.org2.0/program/libvclplug_gen680li.so + 0x4633d (X11SalInstance::Yield(unsigned char) + 0x29)
0x3b741ba: /usr/lib/openoffice.org2.0/program/libvcl680li.so + 0x891ba (Application::Yield() + 0x50)
0x3b741f8: /usr/lib/openoffice.org2.0/program/libvcl680li.so + 0x891f8 (Application::Execute() + 0x26)
0x5246c77: /usr/lib/openoffice.org2.0/program/libsoffice.so + 0x25c77 (desktop::Desktop::Main() + 0x15df)
0x3b795e9: /usr/lib/openoffice.org2.0/program/libvcl680li.so + 0x8e5e9
0x3b79699: /usr/lib/openoffice.org2.0/program/libvcl680li.so + 0x8e699 (SVMain() + 0x29)
0x523e1f7: /usr/lib/openoffice.org2.0/program/libsoffice.so + 0x1d1f7 (sal_main + 0x57)
0x523e243: /usr/lib/openoffice.org2.0/program/libsoffice.so + 0x1d243 (main + 0x27)
0x125d5f: /lib/libc.so.6 + 0x14d5f (__libc_start_main + 0xdf)
0x80484e1: /usr/lib/openoffice.org2.0/program/swriter.bin + 0x4e1
---end copy and paste here---
paste the above into your bug report
Xlib: connection to ":0.0" refused by server
Xlib: Maximum number of clients reached
Syntax error


Version-Release number of selected component (if applicable):
openoffice.org-writer-2.0.1-143.2.1

How reproducible:
Always

Steps to Reproduce:
1. start oowriter on console
2.
3.
  

Additional info:
Comment 1 Caolan McNamara 2005-12-21 17:00:42 EST
well it probably shouldn't have crashed but that's not normal. xauth incorrect
or something similiar.
Comment 2 Caolan McNamara 2005-12-22 04:32:06 EST
Can't reproduce this. When you say "console" do you mean gnome-terminal ? Are
you sshed into another remote machine ? Is selinux enabled ? i.e output of
/usr/sbin/getenforce ?
Comment 3 Caolan McNamara 2006-01-20 06:40:41 EST
not reproducable :-(

Note You need to log in before you can comment on or make changes to this bug.