Bug 176378 - gulm warning message is cut prematurely
gulm warning message is cut prematurely
Status: CLOSED ERRATA
Product: Red Hat Cluster Suite
Classification: Red Hat
Component: fence (Show other bugs)
4
All Linux
medium Severity low
: ---
: ---
Assigned To: Chris Feist
Cluster QE
: Reopened
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2005-12-21 18:13 EST by Corey Marthaler
Modified: 2009-04-16 16:02 EDT (History)
1 user (show)

See Also:
Fixed In Version: RHBA-2007-0134
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-05-10 17:04:01 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Corey Marthaler 2005-12-21 18:13:11 EST
While I was poking around, I noticed this...

Description of problem:
[root@link-08 ~]# diff /etc/init.d/fenced.new /etc/init.d/fenced
36c36,37
<               warning "Skipping because of <gulm> section detected in
/etc/cluster/cluster.conf"
---
>               warning "Skipping because of <gulm> section detected in"  \
>                       "/etc/cluster/cluster.conf"
Comment 1 Jim Parsons 2006-01-09 13:01:10 EST
Fixed with bz176375 regression bug...in U3 tree as well as head.
Comment 2 Corey Marthaler 2006-01-24 16:45:23 EST
This isn't working. The diff above worked for me back in Dec I thought :I. 

It should probably all be one line in the init script:
warning "Skipping because of <gulm> section detected in /etc/cluster/cluster.conf"

This needs to go in the cman and fenced init script.
Comment 4 Corey Marthaler 2006-12-05 12:41:44 EST
Closed wontfix?  This is all that needs to be done to fix this...

cman init script:
58c58,59
<               warning "Skipping because of <gulm> section detected in
/etc/cluster/cluster.conf"
---
>               warning "Skipping because of <gulm> section detected in " \
>                       "/etc/cluster/cluster.conf"

fenced init script:
36c36,37
<               warning "Skipping because of <gulm> section detected in
/etc/cluster/cluster.conf"
---
>               warning "Skipping because of <gulm> section detected in " \
>                       "/etc/cluster/cluster.conf"
Comment 5 Chris Feist 2006-12-20 13:36:22 EST
Fixes are committed in CVS and should be present in the next cman (>=1.0.13) &
fence builds (>=1.32.27) builds.
Comment 6 Corey Marthaler 2007-04-23 15:33:44 EDT
Marking verified.
Comment 8 Red Hat Bugzilla 2007-05-10 17:04:02 EDT
An advisory has been issued which should help the problem
described in this bug report. This report is therefore being
closed with a resolution of ERRATA. For more information
on the solution and/or where to find the updated files,
please follow the link below. You may reopen this bug report
if the solution does not work for you.

http://rhn.redhat.com/errata/RHBA-2007-0134.html

Note You need to log in before you can comment on or make changes to this bug.