This service will be undergoing maintenance at 00:00 UTC, 2016-09-28. It is expected to last about 1 hours
Bug 176403 - kernel-2.6.14-1.1777_FC5.x86_64 does not detect nForce4 AC'97 sound
kernel-2.6.14-1.1777_FC5.x86_64 does not detect nForce4 AC'97 sound
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Dave Jones
Brian Brock
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2005-12-22 02:26 EST by Ian Burrell
Modified: 2015-01-04 17:23 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-12-23 22:02:27 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
Log file from running system-config-soundcard (5.72 KB, text/plain)
2005-12-22 02:26 EST, Ian Burrell
no flags Details

  None (edit)
Description Ian Burrell 2005-12-22 02:26:52 EST
The kernel does not detect the built-in AC'97 sound on my nForce4 motherboard.

kernel-2.6.14-1.1777_FC5.x86_64 and kernel-2.6.14-1.1776_FC5.x86_64 both have
the problem.  kernel-2.6.14-1.1773_FC5.x86_64 and earlier worked fine.  All FC4
kernels have worked.
Comment 1 Ian Burrell 2005-12-22 02:26:52 EST
Created attachment 122517 [details]
Log file from running system-config-soundcard
Comment 2 Ian Burrell 2005-12-23 20:57:09 EST
The problem is fixed with kernel-2.6.14-1.1783_FC5.x86_64.  The snd-intel8x0
recognizes the CK804 AC'97 controller and the sound works like it used to.
Comment 3 Dave Jones 2005-12-23 22:02:27 EST
ah, another casualty of the bad acpi update.

thanks for the update.
it's been reverted in current builds, and upstream notified so that hopefully
it'll get fixed before it arrives in Linus' tree.

Note You need to log in before you can comment on or make changes to this bug.