Bug 176428 - Smartd fails to load, and the system turns slow
Summary: Smartd fails to load, and the system turns slow
Status: CLOSED CANTFIX
Alias: None
Product: Fedora
Classification: Fedora
Component: smartmontools   
(Show other bugs)
Version: 4
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Tomas Mraz
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2005-12-22 17:29 UTC by Adrian Hernandez
Modified: 2007-11-30 22:11 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-09 13:08:17 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Adrian Hernandez 2005-12-22 17:29:59 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.1; es-ES; rv:1.8) Gecko/20051111 Firefox/1.5

Description of problem:
When starting the system, in the gray screen with the progress bar, in the verbose mode the "smartd" fails to work, I don't know if this is important but after it, the system turns very slow and it takes about 10-15 minutes to completely star Fedora and take me to the desktop, is it a smartd problem or my computer hardware is making conflict with Fedora

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.Turn of the computer
2.Select Fedora from grub
3.When smartd loads it gives me te "fail" message
4.The system turns slow and does not respond easily

Actual Results:  The system takes about 10-15 minutes to take me to the desktop and start to work, either gnome, kde or xfce, the result is the same

Expected Results:  Start at a normal speed, instead of taking 10 minutes

Additional info:

Comment 1 Tomas Mraz 2005-12-22 19:53:00 UTC
There is missing some important information in your report:
- kernel version
- have you tried to 'chkconfig smartd off' and restart if the boot will be as
slow as with the failing smartd?
- hardware info about your disk drives


Comment 2 Adrian Hernandez 2005-12-23 15:31:12 UTC
(In reply to comment #1)
> There is missing some important information in your report:
> - kernel version
> - have you tried to 'chkconfig smartd off' and restart if the boot will be as
> slow as with the failing smartd?
> - hardware info about your disk drives

The kernel version is 2.6.11 and the hard drive is : Seagate Barracuda 7200.7 
SATA, Model: ST3120026AS with 120GB capacity at 7200 rpm

Comment 3 Tomas Mraz 2005-12-23 17:17:33 UTC
SATA drives are unsupported in kernel < 2.6.15. It is also necessary to add -d
ata on the appropriate line of /etc/smartd.conf.

Also please try 'chkconfig smartd off' and reboot so we can see if the system
slowness is caused by failing smart or not.



Comment 4 Tomas Mraz 2006-02-09 13:08:17 UTC
No response from the reporter.



Note You need to log in before you can comment on or make changes to this bug.