Bug 176439 - pilot-link needs to be the stable version not the "pre" version
pilot-link needs to be the stable version not the "pre" version
Status: CLOSED ERRATA
Product: Fedora
Classification: Fedora
Component: pilot-link (Show other bugs)
4
i386 Linux
medium Severity high
: ---
: ---
Assigned To: Ngo Than
:
: 176437 176438 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2005-12-22 15:36 EST by tmoore7773
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-04-14 12:19:21 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description tmoore7773 2005-12-22 15:36:29 EST
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.12) Gecko/20050922 Fedora/1.0.7-1.1.fc4 Firefox/1.0.7

Description of problem:
The visor developer, in the pda groups, stated that the "pre" versions are incorrect for stable operation.  the kpilot does not sync from PC to PDA because of this.

Version-Release number of selected component (if applicable):
pilot-link-0.12.0-0.pre4.0.fc4.2

How reproducible:
Always

Steps to Reproduce:
1. begin hot sync
2. PDA syncs to PC
3. PC does not sync to PC
  

Actual Results:  2. PDA syncs to PC
3. PC does not sync to PC

Expected Results:  kpilot syncs in both directions.
This bug is reported in the www.kpilot.org
groups.

Additional info:

From kde.org  Sun Jul  3 23:51:28 2005
Date: Sun, 3 Jul 2005 23:51:28 +0200
Subject: [kdepim-users] Hot-sync freezes at 'Identifying user'
In-Reply-To: <200506281444.15034.eric@ericwalstad.com>
On Tuesday 28 June 2005 23:44, Eric Walstad wrote:
> I've recently upgraded my Fedora Core 2 system to Fedora Core 4.
> KPilot hot-syncing stopped working after the upgrade.  pilot-xfer
> displays the correct list of databases on the Visor.
> This is pilot-xfer, from pilot-link version 0.12.0-pre3

Ugh. So they too are packaging a version of pilot-link that the pilot-link
developers SPECIFICALLY asked not to be packaged. I'd say you're screwed with
FC4 then and should either downgrade, or upgrade both pilot-link and kpilot
to latest version from source.
Comment 1 Ignacio Vazquez-Abrams 2005-12-22 15:37:22 EST
*** Bug 176437 has been marked as a duplicate of this bug. ***
Comment 2 Ignacio Vazquez-Abrams 2005-12-22 15:37:48 EST
*** Bug 176438 has been marked as a duplicate of this bug. ***
Comment 3 Joe Acosta 2006-03-16 20:17:04 EST
I've encountered this issue as well.  Although I was able to sync with FC4. 
After I installed FC4 I was able to sync.  It was not until recently when I
updated my system that things changed.  I did notice that udev/rules.d 50-...
has Palm Handheld in the rules. Which it didn't used to.  Not sure when that got
there.  

I'm guessing it was something in the last 2 months that broke it for me.  

It used to work, and now it occassionally works, but mostly not working.
Comment 4 Joe Acosta 2006-04-02 16:45:58 EDT
I just downgraded to pilot-link-0.12.0-0.pre2.0.i386.rpm

I still cannot sync.  At this time I am not sure if this issue is with pilot
link or if it is a kernel / udev issue.

It was not until I updated udev that I started running into this problem.  Udev
was updated around Feb 9 rpm dated 23-Feb-2006.

 
Comment 5 Ngo Than 2006-04-14 12:19:21 EDT
i have already reverted to stable version 0.11.8. It's availanle in
fc4-update-testing. Thanks for your report.

Note You need to log in before you can comment on or make changes to this bug.