This service will be undergoing maintenance at 00:00 UTC, 2016-09-28. It is expected to last about 1 hours
Bug 176447 - grub splash screen has a "hole"
grub splash screen has a "hole"
Status: CLOSED WONTFIX
Product: Fedora
Classification: Fedora
Component: fedora-logos (Show other bugs)
rawhide
All Linux
medium Severity low
: ---
: ---
Assigned To: diana fong
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2005-12-22 17:00 EST by Ignacio Vazquez-Abrams
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-04-21 15:06:21 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
Screen shot of grub in feh (24.48 KB, image/png)
2005-12-22 17:00 EST, Ignacio Vazquez-Abrams
no flags Details

  None (edit)
Description Ignacio Vazquez-Abrams 2005-12-22 17:00:46 EST
The new grub splash screen has a transparent hole in the logo. It isn't
noticable because the screen is black when it boots up, but it is there.
Attached is a screenshot of the splash screen in feh.
Comment 1 Ignacio Vazquez-Abrams 2005-12-22 17:00:47 EST
Created attachment 122541 [details]
Screen shot of grub in feh
Comment 2 Jeremy Katz 2006-04-21 15:06:21 EDT
This is just a side effect of the conversion and ensuring a limited number of
colors.  There's a png as well if you want to use outside of the realm of the
boot loader splashscreen.

Note You need to log in before you can comment on or make changes to this bug.