This service will be undergoing maintenance at 00:00 UTC, 2016-08-01. It is expected to last about 1 hours
Bug 176462 - authconfig behaving badly
authconfig behaving badly
Status: CLOSED WORKSFORME
Product: Fedora
Classification: Fedora
Component: authconfig (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Tomas Mraz
Brian Brock
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2005-12-22 22:41 EST by Ignacio Vazquez-Abrams
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-12-23 05:06:06 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Ignacio Vazquez-Abrams 2005-12-22 22:41:14 EST
In firstboot the LDAP config OK and Cancel buttons don't work, and the
command-line version doesn't return from updating the base DN and server.
Comment 1 Tomas Mraz 2005-12-23 04:36:28 EST
What authconfig version is it?
Comment 2 Tomas Mraz 2005-12-23 04:44:09 EST
Can you strace the command-line version?
Comment 3 Ignacio Vazquez-Abrams 2005-12-23 05:06:06 EST
Oh sure, as soon as you look at the bug it starts behaving properly...
Comment 4 Tomas Mraz 2005-12-23 05:35:00 EST
Well, the firstboot problem is real and will be fixed in next package version.
So thank you for catching it.

I cannot reproduce the command-line authconfig hang either so I'm afraid that I
cannot fix this one.

Note You need to log in before you can comment on or make changes to this bug.