Bug 176464 - su - can't change to root's home
su - can't change to root's home
Status: CLOSED DUPLICATE of bug 175890
Product: Fedora
Classification: Fedora
Component: coreutils (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Tim Waugh
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2005-12-22 23:21 EST by Ignacio Vazquez-Abrams
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-12-23 03:45:39 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Ignacio Vazquez-Abrams 2005-12-22 23:21:43 EST
As shown:

[ignacio@rawhidevm ~]$ pwd
/home/ignacio
[ignacio@rawhidevm ~]$ su -
Password:
su: warning: cannot change directory to /root: Permission denied
su: warning: cannot change directory to /root: Permission denied
[root@rawhidevm ignacio]# pwd
/home/ignacio
[root@rawhidevm ignacio]# cd
[root@rawhidevm ~]# pwd
/root
[root@rawhidevm ~]# ls -ld /root
drwxrwx--- 6 root root 4096 Dec 22 23:09 /root
[root@rawhidevm ~]#
Comment 1 Tim Waugh 2005-12-23 03:45:39 EST

*** This bug has been marked as a duplicate of 175890 ***

Note You need to log in before you can comment on or make changes to this bug.