Bug 176466 - Sony DRX 710UL external firewire DVD-RW not detected
Sony DRX 710UL external firewire DVD-RW not detected
Status: CLOSED NOTABUG
Product: Fedora
Classification: Fedora
Component: udev (Show other bugs)
rawhide
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Harald Hoyer
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2005-12-22 23:51 EST by raxet
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-01-08 00:25:38 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description raxet 2005-12-22 23:51:02 EST
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.12) Gecko/20051215 Fedora/1.7.12-3

Description of problem:
No detection of my Sony DRX 710UL external firewire DVD-RW drive.
Hot plugging doesn't work either.

Version-Release number of selected component (if applicable):
udev-078-2

How reproducible:
Always

Steps to Reproduce:
1. Boot latest dev updated FC5 for 12-22-05
2. No detection, no fstab entry
3.
  

Actual Results:  Nothing resulting in successful detection

Expected Results:  Should of handled it like 077-1

Additional info:
Comment 1 raxet 2006-01-03 11:10:04 EST
Still not detected on latest dev update 1-3-2006 :(
Comment 2 raxet 2006-01-08 00:25:38 EST
not a bug :) kernel issue resolved

Note You need to log in before you can comment on or make changes to this bug.