Bug 176495 - segmentation fault line 23:2209
Summary: segmentation fault line 23:2209
Status: CLOSED DUPLICATE of bug 176490
Alias: None
Product: Fedora
Classification: Fedora
Component: kudzu   
(Show other bugs)
Version: rawhide
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Bill Nottingham
QA Contact: David Lawrence
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2005-12-23 16:58 UTC by raxet
Modified: 2014-03-17 02:57 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-12-24 03:36:24 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description raxet 2005-12-23 16:58:23 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.12) Gecko/20051215 Fedora/1.7.12-3

Description of problem:
During boot, "Checking for hardware changes /etc/rc5.d/S05kudzu: line 23:2209 Segmentation fault /sbin/kudzu $KUDZU_ARGS"

Version-Release number of selected component (if applicable):
kudzu-1.2.16-1

How reproducible:
Always

Steps to Reproduce:
1. boot
2. error
3.
  

Actual Results:  Checking for hardware changes /etc/rc5.d/S05kudzu: line 23:2209 Segmentation fault /sbin/kudzu $KUDZU_ARGS

Expected Results:  kudzu loads normally

Additional info:

Comment 1 Bill Nottingham 2005-12-24 03:36:24 UTC

*** This bug has been marked as a duplicate of 176490 ***


Note You need to log in before you can comment on or make changes to this bug.