Bug 176508 - RFE: remove 'initscripts' dependency
RFE: remove 'initscripts' dependency
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: pam (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Tomas Mraz
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2005-12-23 15:16 EST by Enrico Scholz
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version: pam-0.99.2.1-3
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-01 11:56:51 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Enrico Scholz 2005-12-23 15:16:58 EST
Description of problem:

Please remove the explicit dependency on the 'initscripts' package. It was
probably only added because of some conflicts which will never occur in recent
environment and which should have been expressed as a Conflicts: instead of a
Requires:

When using alternative init methods like initng or minit, 'initscripts' will add
lot of unneeded bloat.


Version-Release number of selected component (if applicable):

pam-0.80-14

Note You need to log in before you can comment on or make changes to this bug.