Bug 176512 - xloadimage from "devel" loads app-defaults from an obsolete location
xloadimage from "devel" loads app-defaults from an obsolete location
Status: CLOSED NOTABUG
Product: Fedora
Classification: Fedora
Component: xloadimage (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Martin Stransky
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2005-12-23 17:06 EST by Michal Jaegermann
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-12-24 03:19:36 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Michal Jaegermann 2005-12-23 17:06:02 EST
Description of problem:

$ rpm -ql xloadimage | grep app-defaults
/usr/X11R6/lib/X11/app-defaults/Xloadimage

The problem is that in recent changes to "modular X" app-defaults
moved to /usr/share/X11/app-defaults/ and by default are searched there.
All directories in /usr/X11R6/lib/X11/app-defaults/ starting with
/usr/X11R6/ are really "orphaned".

Version-Release number of selected component (if applicable):
xloadimage-4.1-33
Comment 1 Martin Stransky 2005-12-24 03:19:36 EST
xloadimage is removed from FC5 and the devel branch isn't used....

Note You need to log in before you can comment on or make changes to this bug.