Bug 176549 - Anaconda crashes on a new hdd without any partitions, expects a swap
Anaconda crashes on a new hdd without any partitions, expects a swap
Status: CLOSED CANTFIX
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
5
i686 Linux
medium Severity medium
: ---
: ---
Assigned To: Anaconda Maintenance Team
Mike McLean
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2005-12-25 11:29 EST by Kevin Verma
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-08-14 13:24:51 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Kevin Verma 2005-12-25 11:29:15 EST
Description of problem:
Anaconda crashes too soon while in stage1 for both text & graphical on a system
with a fresh harddisk without any partitions on it. A quick flash of error mesg
on the tty1 had been something complaining about swap

Actual results:
Installer crashes and suggests to safely reboot

Expected results:
Proceed to stage2

Additional info:
The same did not happned after creating a swap partition manually
Comment 1 Jeremy Katz 2006-01-05 22:53:40 EST
Can you provide the complete text of the error message?
Comment 2 Kevin Verma 2006-01-06 18:11:25 EST
(In reply to comment #1)
> Can you provide the complete text of the error message?

Sorry I am not able to provide a text of the reported exersise as I did not save
any. The above report was for a FC5-test1 ISO set, CD1.

Kindly try to reproduce as mentioned above with a partition-table-less ide-hdd

Thanks,
Comment 3 Chris Lumens 2006-01-17 15:44:38 EST
I am unable to reproduce this with a disk I have wiped the partition table from.
 You state that the crash happens very early on - before the graphical stage has
even loaded?  It would be very helpful if you can supply the error message or at
least as much as you are able to remember from the install procedure.
Comment 4 Kevin Verma 2006-04-08 06:18:33 EDT
Hello, I am very sorry that this is too late a follow up, I need to have
bugzilla  mails straight to my Inbox. 

As I recall it was sure early on , before stage 2
>Expected results:
>Proceed to stage2
Comment 5 Chris Lumens 2006-08-14 13:24:51 EDT
Please try again with FC6 and reopen this bug if you are continuing to see the
problem.  At that time, we can work on getting the information necessary to
debug what's going on.

Note You need to log in before you can comment on or make changes to this bug.