Bug 176554 - USB disk mount failure - kernel BUG at fs/jbd/checkpoint.c:425!
USB disk mount failure - kernel BUG at fs/jbd/checkpoint.c:425!
Status: CLOSED CANTFIX
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
4
i686 Linux
medium Severity high
: ---
: ---
Assigned To: Dave Jones
Brian Brock
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2005-12-25 22:56 EST by Harvey Stein
Modified: 2015-01-04 17:23 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-02 20:04:44 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Harvey Stein 2005-12-25 22:56:02 EST
Description of problem:
USB disk mount failure - 60gb disk in an enclosure, connected via USB.  Disk had
been used successfully, been unmounted & remounted.  Then after ~40 min of
usage, started getting failures.  Disk was unmounted & remounted & didn't work.
 When trying to connect disk again, got above cited kernel bug:

Dec 25 22:13:14 bacall2 kernel: usb 1-6: new high speed USB device using
ehci_hcd and address 7
Dec 25 22:13:15 bacall2 kernel: scsi4 : SCSI emulation for USB Mass Storage devices
Dec 25 22:13:20 bacall2 kernel:   Vendor: WDC WD60  Model: 0BB-00CAA1       
Rev:  0 0
Dec 25 22:13:20 bacall2 kernel:   Type:   Direct-Access                     
ANSI SCSI revision: 00
Dec 25 22:13:20 bacall2 kernel: SCSI device sda: 117231408 512-byte hdwr sectors
(60022 MB)
Dec 25 22:13:20 bacall2 kernel: sda: assuming drive cache: write through
Dec 25 22:13:20 bacall2 kernel: SCSI device sda: 117231408 512-byte hdwr sectors
(60022 MB)
Dec 25 22:13:20 bacall2 kernel: sda: assuming drive cache: write through
Dec 25 22:13:20 bacall2 kernel:  sda: sda1
Dec 25 22:13:20 bacall2 kernel: Attached scsi disk sda at scsi4, channel 0, id
0, lun 0
Dec 25 22:13:20 bacall2 scsi.agent[7986]: disk at
/devices/pci0000:00/0000:00:1d.7/usb1/1-6/1-6:1.0/host4/target4:0:0/4:0:0:0
Dec 25 22:13:21 bacall2 fstab-sync[8009]: added mount point /media/usbdisk for
/dev/sda1
Dec 25 22:13:27 bacall2 kernel: kjournald starting.  Commit interval 5 seconds
Dec 25 22:13:27 bacall2 kernel: EXT3-fs warning (device sda1):
ext3_clear_journal_err: Filesystem error recorded from previous mount: IO failure
Dec 25 22:13:27 bacall2 kernel: EXT3-fs warning (device sda1):
ext3_clear_journal_err: Marking fs in need of filesystem check.
Dec 25 22:13:27 bacall2 kernel: EXT3-fs warning: mounting fs with errors,
running e2fsck is recommended
Dec 25 22:13:27 bacall2 kernel: EXT3 FS on sda1, internal journal
Dec 25 22:13:27 bacall2 kernel: EXT3-fs: recovery complete.
Dec 25 22:13:27 bacall2 kernel: Assertion failure in cleanup_journal_tail() at
fs/jbd/checkpoint.c:425: "blocknr != 0"
Dec 25 22:13:27 bacall2 kernel: ------------[ cut here ]------------
Dec 25 22:13:27 bacall2 kernel: kernel BUG at fs/jbd/checkpoint.c:425!
Dec 25 22:13:27 bacall2 kernel: invalid operand: 0000 [#1]
Dec 25 22:13:27 bacall2 kernel: Modules linked in: dv1394 raw1394 sd_mod
usb_storage scsi_mod parport_pc lp parport usblp autofs4 sunrpc arc4
ieee80211_crypt_wep pcmcia ipt_REDIRECT ipt_owner iptable_nat ip_nat ipt_REJECT
ipt_state ip_conntrack nfnetlink iptable_filter ip_tables dm_mod video
toshiba_acpi button battery ac nvidia(U) ipv6 ohci1394 ieee1394 yenta_socket
rsrc_nonstatic pcmcia_core uhci_hcd ehci_hcd i2c_i801 i2c_core snd_intel8x0m
snd_intel8x0 snd_ac97_codec snd_ac97_bus snd_seq_dummy snd_seq_oss
snd_seq_midi_event snd_seq snd_seq_device snd_pcm_oss snd_mixer_oss snd_pcm
snd_timer snd soundcore snd_page_alloc ipw2200 ieee80211 ieee80211_crypt e100
mii joydev ext3 jbd
Dec 25 22:13:27 bacall2 kernel: CPU:    0
Dec 25 22:13:27 bacall2 kernel: EIP:    0060:[<e0838558>]    Tainted: P      VLI
Dec 25 22:13:27 bacall2 kernel: EFLAGS: 00010296   (2.6.14-1.1653_FC4)
Dec 25 22:13:27 bacall2 kernel: EIP is at cleanup_journal_tail+0xf6/0x151 [jbd]
Dec 25 22:13:27 bacall2 kernel: eax: 0000005d   ebx: d9358a00   ecx: ffffffff  
edx: 00000000
Dec 25 22:13:27 bacall2 kernel: esi: 00000000   edi: 000075b2   ebp: d9358b2c  
esp: ce8aadbc
Dec 25 22:13:27 bacall2 kernel: ds: 007b   es: 007b   ss: 0068
Dec 25 22:13:27 bacall2 kernel: Process mount (pid: 8010, threadinfo=ce8aa000
task=cdd76030)
Dec 25 22:13:27 bacall2 kernel: Stack: badc0ded e083c358 e083b828 e083cdd0
000001a9 e083ce2b d9358a14 d9358b2c
Dec 25 22:13:27 bacall2 kernel:        d9358a00 d9358a14 00000000 e083ad20
00000000 cdd76030 c012d9fe ce8aadf4
Dec 25 22:13:27 bacall2 kernel:        ce8aadf4 d9358400 d9358a00 da9d5400
d792b880 e08ce50c 00001000 00000001
Dec 25 22:13:27 bacall2 kernel: Call Trace:
Dec 25 22:13:27 bacall2 kernel:  [<e083ad20>] journal_flush+0x7a/0x20f [jbd]
Dec 25 22:13:27 bacall2 kernel:  [<c012d9fe>] autoremove_wake_function+0x0/0x37
Dec 25 22:13:27 bacall2 kernel:  [<e08ce50c>]
ext3_mark_recovery_complete+0x21/0x63 [ext3]
Dec 25 22:13:27 bacall2 kernel:  [<e08cdde3>] ext3_fill_super+0xafe/0xbda [ext3]
Dec 25 22:13:27 bacall2 kernel:  [<c015f07f>] get_sb_bdev+0xdc/0x119
Dec 25 22:13:27 bacall2 kernel:  [<c017249c>] alloc_vfsmnt+0x7c/0xa3
Dec 25 22:13:27 bacall2 kernel:  [<e08cf261>] ext3_get_sb+0x18/0x1d [ext3]
Dec 25 22:13:27 bacall2 kernel:  [<e08cd2e5>] ext3_fill_super+0x0/0xbda [ext3]
Dec 25 22:13:27 bacall2 kernel:  [<c015f299>] do_kern_mount+0xaf/0x147
Dec 25 22:13:27 bacall2 kernel:  [<c017342e>] do_new_mount+0x6b/0x90
Dec 25 22:13:27 bacall2 kernel:  [<c0173a90>] do_mount+0x18e/0x1ac
Dec 25 22:13:27 bacall2 kernel:  [<c01738b9>] copy_mount_options+0x4d/0x96
Dec 25 22:13:27 bacall2 kernel:  [<c0173e53>] sys_mount+0x72/0xa4
Dec 25 22:13:27 bacall2 kernel:  [<c0102ea1>] syscall_call+0x7/0xb
Dec 25 22:13:27 bacall2 kernel: Code: 44 24 10 2b ce 83 e0 c7 44 24 0c a9 01 00
00 c7 44 24 08 d0 cd 83 e0 c7 44 24 04 28 b8 83 e0 c7 04 24 58 c3 83 e0 e8 77 2c
8e df <0f> 0b a9 01 d0 cd 83 e0 3b bb 40 01 00 00 0f 85 44 ff ff ff 8b
Dec 25 22:13:36 bacall2 su(pam_unix)[7217]: session closed for user root
Dec 25 22:15:06 bacall2 su(pam_unix)[8051]: session opened for user root by
(uid=500)



Version-Release number of selected component (if applicable):
[root@bacall2 hjstein]# uname -a
Linux bacall2.nnt.com 2.6.14-1.1653_FC4 #1 Tue Dec 13 21:32:09 EST 2005 i686
i686 i386 GNU/Linux


How reproducible:
Plug in this particular USB drive into this particular computer.

Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:

Prior to this failure on mount, I had used the drive successfully, then used it
 again & got a failure during usage:

Successful mount & umount:

Dec 24 18:34:08 bacall2 kernel: usb 1-2: new high speed USB device using
ehci_hcd and address 2
Dec 24 18:34:14 bacall2 kernel: SCSI subsystem initialized
Dec 24 18:34:14 bacall2 kernel: Initializing USB Mass Storage driver...
Dec 24 18:34:14 bacall2 kernel: scsi0 : SCSI emulation for USB Mass Storage devices
Dec 24 18:34:14 bacall2 kernel: usbcore: registered new driver usb-storage
Dec 24 18:34:14 bacall2 kernel: USB Mass Storage support registered.
Dec 24 18:34:19 bacall2 kernel:   Vendor: WDC WD60  Model: 0BB-00CAA1       
Rev:  0 0
Dec 24 18:34:19 bacall2 kernel:   Type:   Direct-Access                     
ANSI SCSI revision: 00
Dec 24 18:34:19 bacall2 scsi.agent[26610]: disk at
/devices/pci0000:00/0000:00:1d.7/usb1/1-2/1-2:1.0/host0/target0:0:0/0:0:0:0
Dec 24 18:34:19 bacall2 kernel: SCSI device sda: 117231408 512-byte hdwr sectors
(60022 MB)
Dec 24 18:34:19 bacall2 kernel: sda: assuming drive cache: write through
Dec 24 18:34:19 bacall2 kernel: SCSI device sda: 117231408 512-byte hdwr sectors
(60022 MB)
Dec 24 18:34:19 bacall2 kernel: sda: assuming drive cache: write through
Dec 24 18:34:19 bacall2 kernel:  sda: sda1
Dec 24 18:34:19 bacall2 kernel: Attached scsi disk sda at scsi0, channel 0, id
0, lun 0
Dec 24 18:34:20 bacall2 fstab-sync[26643]: added mount point /media/usbdisk for
/dev/sda1
Dec 24 18:34:20 bacall2 kernel: kjournald starting.  Commit interval 5 seconds
Dec 24 18:34:20 bacall2 kernel: EXT3-fs warning: checktime reached, running
e2fsck is recommended
Dec 24 18:34:20 bacall2 kernel: EXT3 FS on sda1, internal journal
Dec 24 18:34:20 bacall2 kernel: EXT3-fs: mounted filesystem with ordered data mode.
Dec 24 18:35:38 bacall2 kernel: usb 1-2: USB disconnect, address 2
Dec 24 18:35:39 bacall2 fstab-sync[26759]: removed mount point /media/usbdisk
for /dev/sda1

Failure:

Dec 24 23:20:21 bacall2 kernel: usb 1-6: new high speed USB device using
ehci_hcd and address 3
Dec 24 23:20:22 bacall2 kernel: scsi1 : SCSI emulation for USB Mass Storage devices
Dec 24 23:20:27 bacall2 kernel:   Vendor: WDC WD60  Model: 0BB-00CAA1       
Rev:  0 0
Dec 24 23:20:27 bacall2 kernel:   Type:   Direct-Access                     
ANSI SCSI revision: 00
Dec 24 23:20:27 bacall2 kernel: SCSI device sda: 117231408 512-byte hdwr sectors
(60022 MB)
Dec 24 23:20:27 bacall2 kernel: sda: assuming drive cache: write through
Dec 24 23:20:27 bacall2 kernel: SCSI device sda: 117231408 512-byte hdwr sectors
(60022 MB)
Dec 24 23:20:27 bacall2 kernel: sda: assuming drive cache: write through
Dec 24 23:20:27 bacall2 kernel:  sda: sda1
Dec 24 23:20:27 bacall2 kernel: Attached scsi disk sda at scsi1, channel 0, id
0, lun 0
Dec 24 23:20:27 bacall2 scsi.agent[29336]: disk at
/devices/pci0000:00/0000:00:1d.7/usb1/1-6/1-6:1.0/host1/target1:0:0/1:0:0:0
Dec 24 23:20:28 bacall2 fstab-sync[29359]: added mount point /media/usbdisk for
/dev/sda1
Dec 24 23:20:29 bacall2 kernel: kjournald starting.  Commit interval 5 seconds
Dec 24 23:20:29 bacall2 kernel: EXT3-fs warning: checktime reached, running
e2fsck is recommended
Dec 24 23:20:29 bacall2 kernel: EXT3 FS on sda1, internal journal
Dec 24 23:20:29 bacall2 kernel: EXT3-fs: mounted filesystem with ordered data mode.
Dec 24 23:21:41 bacall2 su(pam_unix)[29399]: session opened for user root by
(uid=500)
Dec 25 00:01:02 bacall2 crond(pam_unix)[30112]: session opened for user root by
(uid=0)
Dec 25 00:01:02 bacall2 crond(pam_unix)[30112]: session closed for user root
Dec 25 00:19:19 bacall2 kernel: sd 1:0:0:0: SCSI error: return code = 0x8000002
Dec 25 00:19:19 bacall2 kernel: sda: Current: sense key: Aborted Command
Dec 25 00:19:19 bacall2 kernel:     Additional sense: Logical unit communication
CRC error (Ultra-DMA/32)
Dec 25 00:19:19 bacall2 kernel: end_request: I/O error, dev sda, sector 110164487
Dec 25 00:19:19 bacall2 kernel: EXT3-fs error (device sda1): ext3_readdir:
directory #6882608 contains a hole at offset 0
Dec 25 00:19:19 bacall2 kernel: Aborting journal on device sda1.
Dec 25 00:19:19 bacall2 kernel: usb 1-6: reset high speed USB device using
ehci_hcd and address 3
Dec 25 00:19:59 bacall2 last message repeated 2 times
Dec 25 00:20:05 bacall2 kernel: usb 1-6: reset high speed USB device using
ehci_hcd and address 3
Dec 25 00:20:12 bacall2 su(pam_unix)[30317]: session opened for user root by
(uid=500)
Dec 25 00:20:15 bacall2 kernel: usb 1-6: reset high speed USB device using
ehci_hcd and address 3
Dec 25 00:20:15 bacall2 kernel: scsi: Device offlined - not ready after error
recovery: host 1 channel 0 id 0 lun 0
Dec 25 00:20:15 bacall2 kernel: sd 1:0:0:0: SCSI error: return code = 0x50000
Dec 25 00:20:15 bacall2 kernel: end_request: I/O error, dev sda, sector 4255
Dec 25 00:20:15 bacall2 kernel: Buffer I/O error on device sda1, logical block 524
Dec 25 00:20:15 bacall2 kernel: lost page write due to I/O error on sda1
Dec 25 00:20:15 bacall2 kernel: scsi1 (0:0): rejecting I/O to offline device
Dec 25 00:20:15 bacall2 kernel: Buffer I/O error on device sda1, logical block 0
Dec 25 00:20:15 bacall2 kernel: lost page write due to I/O error on sda1
Dec 25 00:20:15 bacall2 kernel: ext3_abort called.
Dec 25 00:20:15 bacall2 kernel: EXT3-fs error (device sda1):
ext3_journal_start_sb: Detected aborted journal
Dec 25 00:20:15 bacall2 kernel: Remounting filesystem read-only
Dec 25 00:20:22 bacall2 kernel: scsi1 (0:0): rejecting I/O to offline device
Dec 25 00:20:22 bacall2 kernel: EXT3-fs error (device sda1): ext3_readdir:
directory #6882608 contains a hole at offset 0
Dec 25 00:20:25 bacall2 kernel: scsi1 (0:0): rejecting I/O to offline device
Dec 25 00:20:25 bacall2 kernel: EXT3-fs error (device sda1): ext3_readdir:
directory #6882608 contains a hole at offset 0
Dec 25 00:20:26 bacall2 kernel: scsi1 (0:0): rejecting I/O to offline device
Dec 25 00:20:26 bacall2 kernel: EXT3-fs error (device sda1): ext3_readdir:
directory #6783641 contains a hole at offset 0
Dec 25 00:20:37 bacall2 kernel: scsi1 (0:0): rejecting I/O to offline device
Dec 25 00:20:37 bacall2 kernel: EXT3-fs error (device sda1): ext3_readdir:
directory #2 contains a hole at offset 0
Dec 25 00:20:39 bacall2 kernel: scsi1 (0:0): rejecting I/O to offline device
Dec 25 00:20:39 bacall2 kernel: EXT3-fs error (device sda1): ext3_readdir:
directory #2 contains a hole at offset 0
Dec 25 00:20:50 bacall2 su(pam_unix)[29399]: session closed for user root
Dec 25 00:20:51 bacall2 su(pam_unix)[30317]: session closed for user root
Dec 25 00:24:41 bacall2 kernel: scsi1 (0:0): rejecting I/O to offline device
Dec 25 00:24:41 bacall2 kernel: Buffer I/O error on device sda1, logical block 524
Dec 25 00:24:41 bacall2 kernel: lost page write due to I/O error on sda1
Dec 25 00:24:50 bacall2 kernel: usb 1-6: USB disconnect, address 3
Dec 25 00:24:53 bacall2 fstab-sync[30427]: removed mount point /media/usbdisk
for /dev/sda1


Then upon remount attempt:

Dec 25 00:24:57 bacall2 kernel: usb 1-6: new high speed USB device using
ehci_hcd and address 4
Dec 25 00:24:57 bacall2 kernel: scsi2 : SCSI emulation for USB Mass Storage devices
Dec 25 00:25:04 bacall2 ieee1394.agent[30491]: ... no drivers for IEEE1394
product 0x/0x/0x
Dec 25 00:25:04 bacall2 ieee1394.agent[30500]: ... no drivers for IEEE1394
product 0x/0x/0x
Dec 25 00:25:05 bacall2 kernel: ieee1394: raw1394: /dev/raw1394 device initialized
Dec 25 00:25:08 bacall2 kernel: usb 1-6: reset high speed USB device using
ehci_hcd and address 4
Dec 25 00:25:23 bacall2 last message repeated 2 times
Dec 25 00:25:32 bacall2 kernel: usb 1-6: USB disconnect, address 4
Dec 25 00:25:32 bacall2 kernel: scsi: Device offlined - not ready after error
recovery: host 2 channel 0 id 0 lun 0
Dec 25 00:26:46 bacall2 kernel: usb 1-6: new high speed USB device using
ehci_hcd and address 6
Dec 25 00:26:46 bacall2 kernel: scsi3 : SCSI emulation for USB Mass Storage devices
Dec 25 00:26:51 bacall2 kernel:   Vendor: VDB VD60  Model: 0BB-00BA@1       
Rev:  0 0
Dec 25 00:26:51 bacall2 kernel:   Type:   Direct-Access                     
ANSI SCSI revision: 00
Dec 25 00:26:51 bacall2 kernel: SCSI device sda: 117231152 512-byte hdwr sectors
(60022 MB)
Dec 25 00:26:51 bacall2 kernel: sda: assuming drive cache: write through
Dec 25 00:26:51 bacall2 kernel: SCSI device sda: 117231152 512-byte hdwr sectors
(60022 MB)
Dec 25 00:26:51 bacall2 kernel: sda: assuming drive cache: write through
Dec 25 00:26:52 bacall2 kernel:  sda:<6>sd 3:0:0:0: SCSI error: return code =
0x8000002
Dec 25 00:26:52 bacall2 kernel: sda: Current: sense key: Aborted Command
Dec 25 00:26:52 bacall2 kernel:     Additional sense: Logical unit communication
CRC error (Ultra-DMA/32)
Dec 25 00:26:52 bacall2 kernel: end_request: I/O error, dev sda, sector 0
Dec 25 00:26:52 bacall2 kernel: Buffer I/O error on device sda, logical block 0
Dec 25 00:26:52 bacall2 kernel: sd 3:0:0:0: SCSI error: return code = 0x8000002
Dec 25 00:26:52 bacall2 kernel: sda: Current: sense key: Aborted Command
Dec 25 00:26:52 bacall2 scsi.agent[30769]: disk at
/devices/pci0000:00/0000:00:1d.7/usb1/1-6/1-6:1.0/host3/target3:0:0/3:0:0:0
Dec 25 00:26:52 bacall2 kernel:     Additional sense: Logical unit communication
CRC error (Ultra-DMA/32)
Dec 25 00:26:54 bacall2 kernel: end_request: I/O error, dev sda, sector 0
Dec 25 00:26:55 bacall2 kernel: Buffer I/O error on device sda, logical block 0
Dec 25 00:26:56 bacall2 kernel: sd 3:0:0:0: SCSI error: return code = 0x8000002
Dec 25 00:26:56 bacall2 kernel: sda: Current: sense key: Aborted Command
Dec 25 00:26:57 bacall2 kernel:     Additional sense: Logical unit communication
CRC error (Ultra-DMA/32)
Dec 25 00:26:57 bacall2 kernel: end_request: I/O error, dev sda, sector 0
Dec 25 00:26:58 bacall2 kernel: Buffer I/O error on device sda, logical block 0
Dec 25 00:26:58 bacall2 kernel:  unable to read partition table
Dec 25 00:26:58 bacall2 kernel: Attached scsi disk sda at scsi3, channel 0, id
0, lun 0
Dec 25 00:26:59 bacall2 kernel: sd 3:0:0:0: SCSI error: return code = 0x8000002
Dec 25 00:27:00 bacall2 kernel: sda: Current: sense key: Aborted Command
Dec 25 00:27:00 bacall2 kernel:     Additional sense: Logical unit communication
CRC error (Ultra-DMA/32)
Dec 25 00:27:01 bacall2 kernel: end_request: I/O error, dev sda, sector 0
Dec 25 00:27:02 bacall2 kernel: Buffer I/O error on device sda, logical block 0
Dec 25 00:27:03 bacall2 kernel: sd 3:0:0:0: SCSI error: return code = 0x8000002
Dec 25 00:27:04 bacall2 kernel: sda: Current: sense key: Aborted Command
Dec 25 00:27:05 bacall2 kernel:     Additional sense: Logical unit communication
CRC error (Ultra-DMA/32)
Dec 25 00:27:05 bacall2 kernel: end_request: I/O error, dev sda, sector 8
Dec 25 00:27:05 bacall2 kernel: Buffer I/O error on device sda, logical block 1
Dec 25 00:27:06 bacall2 kernel: sd 3:0:0:0: SCSI error: return code = 0x8000002
Dec 25 00:27:06 bacall2 kernel: sda: Current: sense key: Aborted Command
Dec 25 00:27:06 bacall2 kernel:     Additional sense: Logical unit communication
CRC error (Ultra-DMA/32)
Dec 25 00:27:07 bacall2 kernel: end_request: I/O error, dev sda, sector 0
Dec 25 00:27:07 bacall2 kernel: Buffer I/O error on device sda, logical block 0
Dec 25 00:27:08 bacall2 kernel: sd 3:0:0:0: SCSI error: return code = 0x8000002
Dec 25 00:27:08 bacall2 kernel: sda: Current: sense key: Aborted Command
Dec 25 00:27:09 bacall2 kernel:     Additional sense: Logical unit communication
CRC error (Ultra-DMA/32)
Dec 25 00:27:09 bacall2 kernel: end_request: I/O error, dev sda, sector 512
Dec 25 00:27:10 bacall2 kernel: Buffer I/O error on device sda, logical block 64
Dec 25 00:27:11 bacall2 kernel: sd 3:0:0:0: SCSI error: return code = 0x8000002
Dec 25 00:27:11 bacall2 kernel: sda: Current: sense key: Aborted Command
Dec 25 00:27:12 bacall2 kernel:     Additional sense: Logical unit communication
CRC error (Ultra-DMA/32)
Dec 25 00:27:12 bacall2 kernel: end_request: I/O error, dev sda, sector 512
Dec 25 00:27:13 bacall2 kernel: Buffer I/O error on device sda, logical block 64
Dec 25 00:29:13 bacall2 kernel: usb 1-6: USB disconnect, address 6
Comment 1 Dave Jones 2006-02-02 20:04:44 EST
please reopen if you can reproduce without the binary nvidia module loaded.
There have been cases where that has corrupted kernel memory, which can lead to
oops like this, which we cannot diagnose or fix.

Note You need to log in before you can comment on or make changes to this bug.