Bug 17658 - missing files in kernel-headers-2.2.16-3.i386.rpm
missing files in kernel-headers-2.2.16-3.i386.rpm
Status: CLOSED DUPLICATE of bug 13272
Product: Red Hat Linux
Classification: Retired
Component: kernel (Show other bugs)
6.2
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Michael K. Johnson
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2000-09-18 16:12 EDT by Need Real Name
Modified: 2008-05-01 11:37 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-09-18 16:12:33 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Need Real Name 2000-09-18 16:12:31 EDT
The file: kernel-headers-2.2.16-3.i386.rpm
is available from:
ftp://updates.redhat.com/6.2/i386/
and this RPM file does not include these two symbolic links:
/usr/include/asm
/usr/include/linux

However, the file:  kernel-headers-2.2.14-5.0.i386.rpm
which came with RedHat 6.2 did have these two symbolic links.
Therefore, when you upgrade the kernel, you lose those two symbolic
links.  Those links are important and should be included in:
kernel-headers-2.2.16-3.i386.rpm
Comment 1 Alan Cox 2000-09-23 18:28:28 EDT

*** This bug has been marked as a duplicate of 13272 ***

Note You need to log in before you can comment on or make changes to this bug.