Bug 176598 - System config display won't remember settings
Summary: System config display won't remember settings
Status: CLOSED DUPLICATE of bug 176592
Alias: None
Product: Fedora
Classification: Fedora
Component: system-config-display (Show other bugs)
(Show other bugs)
Version: 4
Hardware: x86_64 Linux
medium
medium
Target Milestone: ---
Assignee: Søren Sandmann Pedersen
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2005-12-27 10:02 UTC by Matthieu Pupat
Modified: 2014-06-18 09:08 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-12-27 10:22:36 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Matthieu Pupat 2005-12-27 10:22:36 UTC
Sorry for this.

Everytime I validate I get:

Internal Server Error

The server encountered an internal error or misconfiguration and was unable to
complete your request.

Please contact the server administrator, bugzilla@redhat.com and inform them of
the time the error occurred, and anything you might have done that may have
caused the error.

More information about this error may be available in the server error log.
Apache/2.0.46 (Red Hat) Server at bugzilla.redhat.com Port 443


From page:

https://bugzilla.redhat.com/bugzilla/post_bug.cgi?product=Fedora+Core&component=system-config-display&rep_platform=x86_64&version=fc4&priority=normal&bug_severity=normal&bug_file_loc=&short_desc=System+config+display+won%27t+remember+settings&comment=From+Bugzilla+Helper%3A%0D%0AUser-Agent%3A+Mozilla%2F5.0+%28X11%3B+U%3B+Linux+i686+%28x86_64%29%3B+fr%3B+rv%3A1.7.12%29+Gecko%2F20050922+Fedora%2F1.0.7-1.1.fc4+Firefox%2F1.0.7%0D%0A%0D%0ADescription+of+problem%3A%0D%0ASystem+config+display+won%27t+remember+settings%0D%0A%0D%0AVersion-Release+number+of+selected+component+%28if+applicable%29%3A%0D%0Asystem-config-display-1.0.29-1%0D%0A%0D%0AHow+reproducible%3A%0D%0AAlways%0D%0A%0D%0ASteps+to+Reproduce%3A%0D%0A1.+open+system-config-display%0D%0A2.+set+screen+and+video+card%0D%0A3.+validate%0D%0A4.+quit%0D%0A5.+re-open+system-config-display%0D%0A++%0D%0A%0D%0AActual+Results%3A++screen+and+video+card+back+to+Uknown%0D%0A%0D%0AExpected+Results%3A++previous+screen+and+video+card+kept%0D%0A%0D%0AAdditional+info%3A%0D%0A%0D%0Aconsole+output%3A%0D%0A%0D%0Aroot%40puitepee+%7E%5D%23+%2Fusr%2Fbin%2Fsystem-config-display%0D%0A%2Fusr%2Fshare%2Fsystem-config-display%2FxConfigDialog.py%3A436%3A+GtkWarning%3A+Impossible+de+trouver+le+moteur+de+th%C3%9Ame+dans+module_path%C2+%3A+%C2%AB%C2+clearlooks%C2+%C2%BB%0D%0A++xml+%3D+gtk.glade.XML%28%22%2Fusr%2Fshare%2Fsystem-config-display%2Fdisplay.glade%22%2C+domain%3D%22system-config-display%22%29%0D%0ATraceback+%28most+recent+call+last%29%3A%0D%0A++File+%22%2Fusr%2Fshare%2Fsystem-config-display%2Fxconf.py%22%2C+line+390%2C+in+%3F%0D%0A++++hardware_state.merge_into%28xconfig%29%0D%0A++File+%22%2Fusr%2Flib64%2Fpython2.4%2Fsite-packages%2Frhpl%2Fxhwstate.py%22%2C+line+363%2C+in+merge_into%0D%0A++++device+%3D+xf86config.lookupDevice%28xconfig%2C+screen.device%29%0D%0A++File+%22%2Fusr%2Flib64%2Fpython2.4%2Fsite-packages%2Fxf86config.py%22%2C+line+128%2C+in+lookupDevice%0D%0A++++raise+XF86SectionMissing%28%22No+device+found+with+the+identifier%22+%2B+device_id%29%0D%0Axf86config.XF86SectionMissing%5Broot%40puitepee+%7E%5D%23&op_sys=Linux

*** This bug has been marked as a duplicate of 176592 ***


Note You need to log in before you can comment on or make changes to this bug.