Bug 176607 - Release schedule calendar contains no information about FC4 and FC5
Release schedule calendar contains no information about FC4 and FC5
Status: CLOSED CURRENTRELEASE
Product: Red Hat Web Site
Classification: Red Hat
Component: Fedora (Show other bugs)
current
All Linux
medium Severity medium
: ---
: ---
Assigned To: Tammy Fox
Colin Charles
http://fedora.redhat.com/About/schedu...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2005-12-27 08:20 EST by Lukáš Petrovický
Modified: 2007-04-18 13:35 EDT (History)
1 user (show)

See Also:
Fixed In Version: current
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-04-22 22:29:57 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Lukáš Petrovický 2005-12-27 08:20:29 EST
Before the latest content update, the calendar (see URL above) contained
scheduled dates for FC4 and FC5. now it does not, the latest schedule it
contains is FC3's.
Comment 1 shrek-m 2006-02-18 03:34:18 EST
the dates (http vs. ics) for  fc5test3 release  are different.
please keep the webcal up2date.

1;
http://fedora.redhat.com/About/schedule/
fc5t3 release - 2006-02-22


2;
webcal://fedora.redhat.com/participate/schedule/fedora-project.ics
http://fedora.redhat.com/participate/schedule/fedora-project.ics

BEGIN:VEVENT
DTSTART;VALUE=DATE:20060213
DTEND;VALUE=DATE:20060214
SUMMARY:FC5test3 release
UID:6EFB7EB8-E81D-11D9-BB7B-000D93565D78-0AC092D0-F3FF-4788-B859-4C6143A
 A52F2
SEQUENCE:6
DTSTAMP:20051219T181100Z
END:VEVENT
Comment 2 shrek-m 2006-02-18 03:53:06 EST
FC5 release

http 20060315
vs
webcal 20060313

BEGIN:VEVENT
DTSTART;VALUE=DATE:20060313
DTEND;VALUE=DATE:20060314
SUMMARY:Fedora Core 5 release
UID:40D1CB19-E81D-11D9-BB7B-000D93565D78-0AC092D0-F3FF-4788-B859-4C6143A
 A52F2
SEQUENCE:4
DTSTAMP:20051219T181017Z
END:VEVENT
Comment 3 Jim Cornette 2006-02-20 06:51:55 EST
I informed someone recently that the release date for FC5T3 was the 22nd because
of information on deprecated sites containing old information.
A reliable link to the correct source of information is needed.
Comment 4 shrek-m 2006-03-14 18:27:57 EST
1.
http://fedora.redhat.com/About/schedule/
"We are currently in the process of evaluating a transition of this website to
fedoraproject.org"
--> goto  2.

2.
http://fedoraproject.org/wiki/
--> goto  1.

nevertheless the release dates seems to be ok now.
Comment 5 Tammy Fox 2006-04-22 22:29:57 EDT
Closing out this bug since the schedule for FC5 is now on this page.

Note You need to log in before you can comment on or make changes to this bug.