Bug 176610 - Please upgrade to 0.96b, it is now mandatory
Please upgrade to 0.96b, it is now mandatory
Status: CLOSED CURRENTRELEASE
Product: Fedora
Classification: Fedora
Component: gtk-gnutella (Show other bugs)
4
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Dmitry Butskoy
Fedora Extras Quality Assurance
http://gtk-gnutella.sourceforge.net
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2005-12-27 09:12 EST by Alex Lancaster
Modified: 2007-11-30 17:11 EST (History)
1 user (show)

See Also:
Fixed In Version: 0.96-1
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-01 06:33:50 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Alex Lancaster 2005-12-27 09:12:38 EST
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.12) Gecko/20050923 Galeon/2.0.0

Description of problem:
Please upgrade this package to 0.96b.  According to the webpage http://gtk-gnutella.sourceforge.net/

"Version 0.96b is a beta version of forthcoming 0.96. It is now mandatory to use this beta version as the 0.95.x series is about to expire on November 26th."

I have noticed that the performance seems to be affected and it generates many prominent warnings about running an old version.


Version-Release number of selected component (if applicable):
gtk-gnutella-0.95-4-2.fc4

How reproducible:
Always

Steps to Reproduce:
1. gtk-gnutella
2.
3.
  

Actual Results:  Several warnings about running old version.  Performance seems affected.

Expected Results:  No warnings should be produced.

Additional info:
Comment 1 Dmitry Butskoy 2005-12-27 09:25:48 EST
> the 0.95.x series is about to expire on November 26th.
I know.

IMHO this expiration is not too strict. It seems that developers just have
chosen too early date for the formal obsolescence. :)
For me, gtk-gnutella-0.95.4 still works OK. I not feel any performance
affections.  ("RUNNING OLD VERSION" message appears just once for me).

Surely I have a plan to upgrade gtk-gnutella, but I prefer to wait for final
0.96 version first.

Note You need to log in before you can comment on or make changes to this bug.