Bug 176628 - glibc-common package
glibc-common package
Status: CLOSED NOTABUG
Product: Fedora
Classification: Fedora
Component: glibc (Show other bugs)
rawhide
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Jakub Jelinek
Brian Brock
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2005-12-27 17:27 EST by Christopher Blay
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-12-28 11:56:29 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Christopher Blay 2005-12-27 17:27:30 EST
Description of problem:
 I can't install glibc-common on my fedora core 4 i386 computer because the
package says it requires glibc-common!

Version-Release number of selected component (if applicable):
 Package information:
  Name: glibc-common
  Version: 2.3.90
  Release: 22

How reproducible:
 I have only tried this on one machine. Maybe I got a lemon.

Steps to Reproduce:
1.Download package from rpmfind.net at address
http://fr2.rpmfind.net//linux/RPM/fedora/devel/i386/glibc-common-2.3.90-22.i386.html
2.Run file to add to the system
3.Dialog appears saying glibc-common is required for installation

Actual results:
 Oops! See #3 above.

Expected results:
 Package installs.
Comment 1 Jakub Jelinek 2005-12-28 11:56:29 EST
That's user error.  glibc-common must be installed or upgraded always together
with the corresponding glibc (and other subpackages), in one transaction.
If you use some package managment application, such as yum, it will handle
it automatically for you, otherwise you need to take care of satisfying the
dependencies on your own.

Note You need to log in before you can comment on or make changes to this bug.